Jump to content
Siberian

Using background mask in AutoCAD - disappears in Revit

Recommended Posts

Siberian

I've been doing some linework in AutoCAD for linking into Revit. In AutoCAD some of the lines have a box of multiline text over them for which I use background mask with the "use drawing background color" option. This makes the lines disappear so that they don't overlap the text. It looks good in AutoCAD, but when I link it into Revit the masking seems to disappear as if I never used it in the first place. Is there any way for the masking to make it across to Revit?

Share this post


Link to post
Share on other sites
RobDraw

Sorry, no there isn't. I would suggest doing the drawing in Revit and take advantage of text styles with an opaque background. When I first started 2D drawing in Revit, I found it a refreshing change from AutoCAD. It does some stuff that AutoCAD does not.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...