Jump to content
KatieJH

Bind xref now a block

Recommended Posts

KatieJH

Hi All

 

I had to send my drawing to a consultant and didn't save as - rookie mistake! I used bind xref to make sure he could see the original drawing with my details on it. The problem is now that xref is not updating as changes are being made on the original dwg - I believe it is now a block in my dwg. How can I get rid of it? I have tried deleting it and purge? 

When I try reattach the xref I get an error message saying the file is already a standard block in the current drawing. "Invalid"

Share this post


Link to post
Share on other sites
Cad64

If you deleted the block and ran a PURGE then it should be gone. It must still be in the drawing. You will need to search the drawing to see if there is another instance of the block somewhere. You can also use Quick Select to have Autocad search for the block.

 

Next time, I would suggest using ETRANSMIT when you need to send drawings.

Share this post


Link to post
Share on other sites
tombu

Binding the xref adds layers to the drawing with the xref's drawing name as a prefix: https://knowledge.autodesk.com/support/autocad/troubleshooting/caas/sfdcarticles/sfdcarticles/AutoCAD-xref-bind-inserts-odd-characters-into-layer-names.html

 

Delete everything on those layers, then delete the layers to remove. It would only be a block it that's how it was inserted.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...