Jump to content
fahim108

Issues with Auto-numbering (TCOUNT Command)

Recommended Posts

fahim108

1. Create a random matrix of text using the array command.

001.png.dae28d98ad726abf4b66448dff66b3de.png

 

2. Explode (the array) and run a TCOUNT. Select X-axis order. This happens! 

002.png.009be8f47c5ff38ff5a8c76491e4a0f2.png

 

3. Why on earth!

 🥴

Share this post


Link to post
Share on other sites
ammobake

I tried your method but ended up with a different sequence. lol.

It looks like if you give it X order it will count from left to right (obviously) but if you line them all up on the Y axis it gets confused I guess?

 

I did try this by first selecting each column independently, (left to right, from top to bottom), before running TCOUNT. 

It then seemed to work fine using "select-order" option, overwrite.

 

It does seem that if you tell it to count along Y axis, the numbers make more sense.

 

 

 

Share this post


Link to post
Share on other sites
BIGAL

Why would you not ignore array and just create the text via columns or rows then its in correct creation order. or number as created.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...