Jump to content

Text does not appear in Layout view


Recommended Posts

Hello, can someone please advise why the text which appears in my Model view, will not appear in my Layout view.

 

Also, how do you make the dotted lines , as shown in the Model view, smaller so that there are a number of gaps, not just the single gap that I  get

 

Many thanks in advance

 

Drawer%201%20-model%20view.JPG

 

Drawer%201%20-layout%20view.JPG

Link to comment
Share on other sites

Is the text on a separate layer. If so check that the layer is not switched off in the viewport window.  As SWL210 asked is the text annotative? If it is, try turning annotative off. 

 

Link to comment
Share on other sites

As already noted, the usual suspects for invisible text are layers and annotation. If the text is in a block, it may be set to the ByBlock color; try ByLayer instead.

 

The linetype scale in a viewport depends on the PSLTSCALE variable. Set it to 1 to make linetypes scale properly.

Link to comment
Share on other sites

  • 1 year later...
7 hours ago, PJ01 said:

Sorry, I  don't follow. Thaw?

 

Using the Layer Manager, you can freeze or thaw layers. You should see a sun icon among a layer's properties. Click on the sun to freeze the layer and it becomes a snowflake, and vice versa to thaw. Everything on that layer will disappear if frozen (and reappear if thawed).

 

If you're inside a viewport, there's also the option to freeze a layer only in that viewport. There's a smaller sun/snowflake icon inside a frame, and it works the same way as the global switch, but it applies to the viewport. This is handy if you need to show different types of objects on different plans.

 

As you might imagine, with annotation and layers and so on, it can get tricky to place your text properly.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...