Jump to content
aczeller

converttoautocad issues

Recommended Posts

aczeller

here's my issue: i am the only one in the company that knows anything about autocad, let alone MEP. my boss seems to think he does, and he insists that i send him all of my MEP files. seeing as how autodesk does not have an MEP viewer, all my files need to be converted to autocad 2007 format. it's not a problem to do it... however the results ARE a problem. i have converted files before with no issues at all, including this specific file. however, sometimes i get this weird result, as shown in the picture. all the lines are flex duct, and flex-duct only. like i said, i have converted this file before with no issues, and have not changed any plot/publish settings. here's what i do:

 

-put the file into one of the iso views. if i leave it in the top view, none of the duct, pipes, etc. get switched to solids. instead, they all get drawn in as lins and are placed at elevation = 0.

 

- type "converttoautocad" in the command line and follow the command line prompts.

 

- open the file to test the effectiveness of my recent command, and get ready to punch my computer.

 

anyone else had/have this problem? if so, what can i check in my system settings to correct this problem? thanks in advance.

 

Later,

Andy

 

001-4.jpg

Share this post


Link to post
Share on other sites
GolfBum

Type PROXYGRAPHICS in commandline and set to 1.....

 

You could also tell him he needs Object enablers for his Acad version and he could see the MEP objects and you would not have to convert......

Share this post


Link to post
Share on other sites
aczeller

the proxygraphics setting didn't help. anyone got any other ideas? i will also have to start sending this to another guy for him to start modifying it, but he has autocad 2009, so it will have to be done right. i CAN convert all the flex to solid ducts, but i would rather have it drawn correctly with flex if at all possible.

 

thanks!

 

Later,

Andy

Share this post


Link to post
Share on other sites
GolfBum

Point the ACAD users to the Object Enablers

They should be able to read the drawings after they install them.......

Share this post


Link to post
Share on other sites
aczeller

okay... I found out what was going on. here's how I fixed it:

 

Select one of the flex ducts, then right click. hit "Flex Duct Properties".

 

in the "Flex Graphics" tab, make sure that your styles are on "Circle Pattern". I had them on "Vertical Pattern". After I switched them, exporttoautocad worked just fine and dandy.

 

Later,

Andy

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...