Jump to content
Sign in to follow this  
BIGAL

Can not turn on osnaps

Recommended Posts

BIGAL
Posted (edited)

Using Bricscad V20

 

 Hope some one can help, no matter what I do my osnaps are turned off, tried everything I can think off. The osmode 47 appears and shows what is ticked on, tried grid snap etc.

 

Using shift+right button mouse can select but makes no difference. 

 

It appears to be a problem in some code I played with from here it reset Dynmode and that seems to have started it.

 

My Bricscad 19 is ok on same laptop.

 

My Autocad is ok. 

 

Avoiding doing a full reinstall if possible. Bricscad is very helpfull also as a last resort will send a help me.

Edited by BIGAL

Share this post


Link to post
Share on other sites
BIGAL

Found Autosnap set to 127.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...