Jump to content

how do I set the trim command


Recommended Posts

On the Autocad website steven-g who I'm "assuming" is the same steven-g that's on here wrote:


Source: https://forums.autodesk.com/t5/autocad-lt-forum/trim-function-acting-like-erase-function-on-autocad-lt-2021-new/td-p/9399135



There is no 'fix' it is just the new way it works. When you start the trim command there is no need to preselect objects to trim too, the program now acts as though you have selected everything and will trim to the nearest place it detects.

Edited by Berzerker
Link to comment
Share on other sites

TRIM has always been able to do this, it's just that Autodesk has changed the default by pre-setting TRIMEXTENDMODE to 1 instead of 0.  Just change it back to 0 (zero).

In fact, once most people get used to the QUICK trim mode, they leave it set to 1.


It is true there is no fix, only because it is not broken.

Edited by Dana W
Link to comment
Share on other sites

I might have been wrong but I am still using 2007.  Just thought I might try to help. Mine still works just like I learned how to use it. I still select the objects I want to trim from and then the objects I want to trim.

Wasn't trying to mess you up peterg. Do what Dana says.

Link to comment
Share on other sites

5 hours ago, Berzerker said:

On the Autocad website steven-g who I'm "assuming" is the same steven-g that's on here

There couldn't be two of us this good looking 😜

Link to comment
Share on other sites

I had to give credit where credit is due. peterg has 2018 and I'm not real sure how it is so, I looked it up on the interweb and I run across your name on the AutoCad website forums.

Pics the same so I assumed (?)

I started to add I was having problems with my middle click option "It wouldn't pan". I like to pan when I hold my middle button down it helps me to be faster and it's just how I learned. Couldn't get it to work for anything. I use a separate mouse on my laptop because I hate the mouse pad. It would work fine one minute and just stop. Even set it in my registry still the same. After a little while it crossed my mind to change the mouse out....Been working great ever since. It's not always the programs fault.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...