Jump to content
kduck63

lost oblique arrowhead

Recommended Posts

kduck63

After importing a block of a floor plan, I seem to have lost my oblique arrowheads. I can select and use all the other types of arrowheads, but when i select the oblique style i get nothing.

 

I'm dimensioning in pspace.

Share this post


Link to post
Share on other sites
Norts

i think the easiest solution would be to open up a new drawing, create a dimension using oblique arrowheads. explode the dimension, then copyclip the oblique arrowhead; then pasteclip this into your 'other' drawing.

thus, you should be able to use oblique arrowhead in your dimensions again.

Share this post


Link to post
Share on other sites
pennylove

The arrowhead should be a block definition that the dimstyle manager controls. If you try it norts way, you should purge the drawing first to make it effective.

 

I would first check to see that your dimstyle settings are all correct and it didn't change on you. And, by disappeared, do you mean that it isn't showing up on your drawings or that it isn't an option in the dimstyle manager? If it isn't showing up, it's most probably because it was resized to being very small, so you might want to try to make sure the settings are correct or do what Nort suggested.

Share this post


Link to post
Share on other sites
kduck63

OK, got it.

 

I tried to purge the bad dwg of unused dim styles to get rid of the _oblique arrow blocks, but i could not fully purge all occurrences. When i tried to edit the _oblique block i got a blank edit screen - there was nothing there. So i exploded a dim from a good dwg and used it to redefined the _oblique arrow block.

 

Thanks for pointing me in the right direction.

Share this post


Link to post
Share on other sites
DECHAL

Hi All,

 

Just upgraded to 2013.. Now Doing a 2D drawing and trying to DIM up. My Oblique Arrow heads are missing (seeen to be turned off) is this possible? How Can I Fix this. Have check the DIM style and all loos good.. But no Arrowheads!

 

Regards,

 

DECHAL.

Share this post


Link to post
Share on other sites
Dadgad

A number of forum members (including myself) have noticed some strange things going on with 2013. You would do well to read some of the posts. Specifically 2013 doesn't play nicely with earlier versions. It seems to strip dynamic properties from dynamic blocks for one. I suggest you not let the fox into the hen house if you have a library of blocks, back them up and keep them isolated from 2013. Probably if you are working on 2013, and save to and stay on 2013 you will be okay, but others have reported numerous problems with their 2012 software after consorting with 2013. Don't assume I have given you the whole story, read more posts, and be careful. The arrowheads will be the least of your problems, if you are not careful.

 

Might you want to try copying a dimension with the oblique arrowhead to your clipboard then pasting it into your current drawing? Perhaps that would get you back in the game.

Don't open drawings on older formats and save them as 2013 file dwgs without reading what others have to say.

I hope that helps, and that I have scared you sufficiently that you will do your due diligence. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×