Jump to content

Leaders in vports


Recommended Posts

Newbie here, hopefully someone can help. Using the mleader in a vport some of my leaders show up, some disappear soon as I click the mouse. What am I doing wrong.

Link to post
Share on other sites

there are a few possibilities.  But it's usually one of these 3.

 

1 - the multileaders are annotative and you have annotative objects off.  (The button "show annotation objects" is down at bottom right if you are in paper space).

2 - Some leaders are on a layer that is off, frozen, or disabled int he current viewport.

3 - the mleaders are scaled too small to show up in the viewport.

 

hope this helps.

 

-ChriS

Edited by ammobake
Link to post
Share on other sites
CyberAngel
14 hours ago, Jeffc said:

Newbie here, hopefully someone can help. Using the mleader in a vport some of my leaders show up, some disappear soon as I click the mouse. What am I doing wrong.

 

It would help to have more information. Is the multileader in paper space with the target in model space, or is it some other situation? Does only the leader disappear, or only the arrow, or the text and the leader? Have you created any multileaders successfully? What other options have you tried?

Link to post
Share on other sites

Are you using annotative dimensions and leaders?  If so, the leader annotative scale does not match the viewport scale or modelspace annotative scale, whichever is active at the time.

By the way, the annotative scale of paperspace is always 1:1 and cannot be changed.  Therefore, any annotative object put in paperspace that does not have the annotative scale of 1:1 assigned to it will disappear.  That is, unless the system variable ANNOALLVISIBLE is set to 1.  See ammobake's item #1.  This is also toggled by the button he mentioned.

If you intend to put all your dimensions, notes, leaders etc. in paperspace then you need to use a non-annotative dimension style set up to the desired text height and arrowhead size at full size, example 1/8" high text.

 

If you have not intended to use annotative leaders, text or dimension, then you need to go into your style editor and make sure this box below is not checked.

 

leader.png

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...