Jump to content
Giovannino60

Hatch grips do not attract the point of the line

Recommended Posts

Giovannino60

1) I drew a particular shape
2) inside I drew a hatch
3) I accidentally deleted all lines of the particular shape
4) how should I proceed to perfectly draw the hatch boundaries since the hatch grips do not attract the lines?
Thank you

Grip.JPG

Edited by Giovannino60

Share this post


Link to post
Share on other sites
SLW210

Right-Click the Hatch, then select Generate Boundary. Or Hatch Edit, then select Recreate Boundary button.

  • Like 1

Share this post


Link to post
Share on other sites
steven-g

Or start typing the command 'hatchgenerateboundary' and then select the hatch object

  • Like 1

Share this post


Link to post
Share on other sites
Dadgad

Or go into your OPTIONS and TURN ON  your MAGNET

and UNCHECK IGNORE HATCH OBJECTS on the DRAFTING tab.

Remember to click on OK after you do it.

Probably a good idea to edit your default HATCH setting to create ASSOCIATIVE HATCHES too, for the next time.

RESET your HPASSOCIATIVE system variable setting value to   1.   :beer:

 

image.thumb.png.126299040b0d3320ddcb75bfc36ae7eb.png

image.thumb.png.ff2ca65fee5eb8ddd7974fb5db43803f.png

 

Another variable to tweak would be HPBOUNDRETAIN, you should set it to  1, not the default  0.

 

image.thumb.png.c141113c23b13155c800e7a900eb61fd.png

Edited by Dadgad
Another variable added

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...