Jump to content

Recommended Posts

Martien

I have AutoCAD 2022 running on 2 machines, on one machine, my scripts don't run properly at the leader command:

 

 

The part of the script is this: _LEADER 0,0 2,-2 _A 134755.7,416817.63

 

When I copy these lines to the command line, it works fine, the leader is drawn. The command line shows this:

Command: _LEADER
Specify leader start point:  0,0
Specify next point:  2,-2
Specify next point or [Annotation/Format/Undo] <Annotation>: _A
Enter first line of annotation text or <options>: 134755.7,416817.63

 

However, when I run the same lines as part of a scriptfile, the 'or [Annotation/Format/Undo] <Annotation>:' does not appear and '_A' gives an error:

 

Command: _LEADER
Specify leader start point:  0,0
Specify next point:  2,-2
Specify next point:  _A         [Comment: After Specify next point, the or [Annotation/Format/Undo] <Annotation>: should appear ]
Invalid Input.
Specify next point:  134755.7,416817.63

 

Then all goes wrong....

 

On the other PC, the same script works fine. Does anyone know if there is a way to change the script setting, so that both machines work the same way?

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...