Jump to content

Scale of a drawing, how do I find it?


cat3appr
 Share

Recommended Posts

This is trivial but I'm getting cofnused:   I have a drawing that I have resized , see attached.  The scale of the original was 1:400

the drawing is in meters.  i did some scaling around, but now I'm not sure what is the actual scale?  I googled around but I haven't found anything relevant, the suggestion is to divide the real life dimension of either length or width by that of the model, but  how do I know what is the length of a given part, in the model?   I just see in the scale bar that 10m in the drawing equals 24.025 , but i am not sure what to do with this info? 

diagram.dwg

Link to comment
Share on other sites

Something which keeps you from moving in the right direction is not trivial.

 

It sounds like you resized your MODEL SPACE elements?

Typically in Autocad anything drawn in Model Space is drawn full sized  1:1

Resizing is typically done through Viewports which are placed in Paperspace.

 

If you have rescaled your Scale Bar too, then you can rescale it by referencing it.  :|

 

 

 

  • Like 1
Link to comment
Share on other sites

6 minutes ago, Dadgad said:

 Yes I scaled the model space.    So, how do i understand in which scale is the DWG I have attached?

How do I rescale the bar in paper space?     If there is a paying service I'll be happy to contribute 😊

 

 

 

 

Link to comment
Share on other sites

I was unable to open your drawing, as it was created in a version of Autocad newer than mine.

I am too busy slaying my own dragons to download TrueView and deal with saving it as 2013 .dwg.

Might you happen to have the original drawing, in your email inbox, or can you ask someone to resend it to you, or resource it some other way?

 

Your profile says you are using Autocad 2011, it would be a good idea to update your profile, if that is not the software which you are using.

I wouldn't mind doing this, if I could see it, but have to get back to my own dragons.  I am using Autocad 2016, can read Autocad 2013 drawings.  :|

 

DO NOT start dicking around with your Scale Bar, any scaling done should be applied to the Scale Bar and all elements at the same time.

It is always a good idea to do a SAVE AS before such an undertaking, so you can get back on the tracks if you need to, with a minimum of disruption

and time (yours and forum members) wasted.  :beard:  By working on a copy, you risk nothing, but time, should things head South.

Edited by Dadgad
Afterthoughts
Link to comment
Share on other sites

If the Scale Bar is shown in your viewport there is no need to rescale it, as it is accurate, or should be in relationship

to the Model Space objects to which it refers.  You would likely want to report the Viewport scale on your Layout in Paperspace,

but be very careful that you have set your Viewport Scale correctly, and that you have LOCKED your viewport, or else you will

very likely be headed down the next annoying Rabbit Hole in short order.  :beard:

 

There are reasons why Norms are Norms.

If you are drawing the Universe in Model Space?

Draw it Life Size, 1:1   .

 

Take a careful look at this screenshot from Options, and you too may see the light...

image.thumb.png.097adba689cef7338a163ab38a70b2f5.png

 

Might you notice a few drawing units which give you cause to pause?  :huh:

Link to comment
Share on other sites

Having opened the drawing, I think that you have been scaling in Paper space.

 

In model space, the scale bars measure as quoted, i.e. your model space units are metres.

 

When you go into paper space, you have to remember that AutoCAD defaults to inches and millimetre units. So to scale for paper space you must divide the drawing units in millimetres by the scale required. So one metre is 1000 millimetres, then divide that by 400 which equals 2.5.

 

If you use Properties, and in Paper space click on the viewport, the scale of the viewport is revealed as 2.402468, so you have been altering things. Again in Properties, just correct the Custom Scale to 2.5 and that is it. Now the A3 sheet will plot out at 1 to 400, but be warned, your drawing frame has a 6mm margin all round, so you must have borderless printing on or you will not get a plot with a surrounding frame line.

  • Like 1
Link to comment
Share on other sites

Like Eldon turn on Viewports tool bar when you click inside a viewport the scale will be shown like 2.303456 overtype with 2.5 and scale is set. Use all the time 1:100 = 10 1:250=4 and so on.

Link to comment
Share on other sites

Thanks guys, I was too busy to follow through.   :beer:

An important final STEP?  Make sure that you LOCK your viewport, once you are sure that it is displaying properly, meaning, what you want it

to show, at the scale which you want it to be.   ;)

Edited by Dadgad
addendum
Link to comment
Share on other sites

HEHE locking viewports is a good habit to get in to.

Especially if you have other coworkers on a design team muddling around in your cad files.  A couple clicks and your viewports can get absolutely jacked on accident lol.

 

-ChriS

  • Like 1
Link to comment
Share on other sites

My boss, who taught me the rudiments of Autocad started using it back in the early 80s, and working alone, for the most part.

He never worried about it, and typically when I receive drawings from him, the first thing I do is LOCK all the viewports. 

Or at least, DUE DILIGENCE, confirm that they are ALL locked.  :beer:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...