Jump to content

Help with units with a map that i downloaded


Jay Fraay
 Share

Recommended Posts

Hi all

 

I am new to autocad and am using 2019 version.

 

I have been trying to learn it myself and find myself a little stuck at the moment.

 

I downloaded the attached maps of my area and normally work in millimetres but am struggling to change the setting so that I can measure and draw in mm.

 

Please what am i doing wrong?

 

thanks

 

ukpm-b3da8818-0dc0-4de7-a03f-c5d3d9980015-fill.dwg ukpm-b3da8818-0dc0-4de7-a03f-c5d3d9980015-noFill.dwg

Link to comment
Share on other sites

Have you looked at the UNITS command? That will establish the base unit of measure in your drawing.

 

It doesn't change the drawing itself, however. The working theory of AutoCAD is to draw in model space at actual size and use viewports to show areas of interest at the proper scale.

 

Welcome to the forum!

Link to comment
Share on other sites

I have generally found that Ordnance Survey uses metres as the drawing unit. So by checking the scale bar at the bottom of the picture, the units ARE metres.

 

Confusingly, although working in metric units, the linetypes and hatch patterns are imperial sized! (system variable MEASUREMENT is 0)

 

If you want to keep absolute coordinates, you must scale about 0,0 by 1000. If you are not too worried about coordinates, then scale 1000 times about any point in the drawing. Do set the length units precision to 0, otherwise you will be overwhelmed by the number of digits in the coordinates!

  • Like 1
  • Agree 1
Link to comment
Share on other sites

Welcome to CadTutor Jay Fraay.  :)

 

Based on Eldon's post, it sounds like this was created, inadvertently on an Imperial based template, which brought along the default Measurement setting of "0".

This is not the sort of work which I do, I do structural steel stuff.

 

If I had to work with something created like this, I would use the    -DWGUNITS     command, in order to get all the ducks in a row.

If you want to try it, save a copy of the drawing, and experiment on it.

Stretch your commandline history window up about 8 lines, so you can better understand the

numerous options which will be presented.

Move slowly through the options.

 

This drawing was not started on the appropriate template, seemingly.

You should set up your Default QNEW   .DWT template to reflect the units in which you typically prefer to work.

You can do that in OPTIONS, on the FILES tab, down near the bottom of the list.

 

251102804_-dwgunitscommand.thumb.jpg.078d483d5475c5351693cc3f0c8bfb6d.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...