Jump to content
Dale Bechtel

text in paper space appears very thick and solid

Recommended Posts

Dale Bechtel

I have some drawings that the text appears very thick and solid in paper space.

Plots fine though.

i am still using a SHX font (architxt)

it shows fine in model space

only some drawings have this problem

i have checked txtfill and such commands

has anyone els ever had this issues?

again, it does not effect plotting, so its only annoying, not a real problem

thanks, Dale

Share this post


Link to post
Share on other sites
riga
I have some drawings that the text appears very thick and solid in paper space.

Plots fine though.

i am still using a SHX font (architxt)

it shows fine in model space

only some drawings have this problem

i have checked txtfill and such commands

has anyone els ever had this issues?

again, it does not effect plotting, so its only annoying, not a real problem

thanks, Dale

 

This problem is common when using TTF fonts: some text in some file appear bold but when printed they look good (and I've seen this problem discussed in many forums with no clear explenation of the reasons why this happend).

This is the first time I hear that about SHX fonts.

BTW, on those fonts fillmode should not have effects because it's the lineweight (defined in the drawing or with the plot style) that should determine the width of the lines that forms the letters

Share this post


Link to post
Share on other sites
SLW210

Could you post your drawing or at least the portion with the text?

Share this post


Link to post
Share on other sites
smorales02

is it just text that appears thick?

Share this post


Link to post
Share on other sites
mahahaavaaha

I repeat SLW210's intention; please post an example!

 

/Petri

Share this post


Link to post
Share on other sites
GE13579

Just a workaround, but turn off the LWT button at the bottom of the page.

Share this post


Link to post
Share on other sites
Dale Bechtel

I just uploaded a sample dwg with the text problem,

but there is no way to make it 250 kb, which I thought i saw was the limit, so i am not sure it is uploaded. It called sampletextdwg.zip

Its a zipped file

thanks, dale

Share this post


Link to post
Share on other sites
Dale Bechtel

I am using Acad 2002 still, i do not see LWT button, but will try to run it in command line

Share this post


Link to post
Share on other sites
Dale Bechtel

Yes, it is just the text that appears thick.

Share this post


Link to post
Share on other sites
riga

Nothing wrong in your drawing as far as I can see.

It's LWT on that give you the bold effect (as someone stated before).

Just turn it off > LWDISPLAY > OFF (or 0)

  • Like 1

Share this post


Link to post
Share on other sites
Dale Bechtel
Nothing wrong in your drawing as far as I can see.

It's LWT on that give you the bold effect (as someone stated before).

Just turn it off > LWDISPLAY > OFF (or 0)

 

 

Thanks very much, something so simple...you would think i should have figured that out..

thanks again

Dale

Share this post


Link to post
Share on other sites
Dale Bechtel

thanks, It was the lwdisplay command

Share this post


Link to post
Share on other sites
Dale Bechtel
Just a workaround, but turn off the LWT button at the bottom of the page.

 

Thanks very much, something so simple...you would think i should have figured that out..

thanks again

Dale

Share this post


Link to post
Share on other sites
SLW210

Yea, fixed on my machine by turning of the LWT button at the bottom.

Share this post


Link to post
Share on other sites
GE13579

You're welcome :thumbsup:

Share this post


Link to post
Share on other sites
Greg001

I have had the same problem. The effected text has a Z value when listed even though it is in paper space. If I move the text to x,x,0'-0" it appears as it should.

I don't know how it gets moved in the Z direction in paper space but it does. It has started showing up on my plots too which won't be helped by the LWT setting!

 

 

I hope this helps.

 

 

Greg

Share this post


Link to post
Share on other sites
nukecad

I hope this helps.

Probably a bit late, 10 years to the day late.

Share this post


Link to post
Share on other sites
Greg001

You are correct. However folks are always looking for answers. And, there's no such thing as stale question. Stale threads perhaps... besides, I'm new to this site/forum and admittedly didn't notice the date.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×