Jump to content

Question about "subscribed threads"


Jack_O'neill

Recommended Posts

Jack_O'neill

I was just curious about something. Maybe I've got an option set incorrectly, if so maybe someone can tell me how to fix it. When I click on "User CP", it shows me all the new threads I've subscribed to, and gives me an option at that point to reply or unsubscribe.

 

attachment.php?attachmentid=11551&stc=1&d=1240403401

 

 

But if I click on "View all Subscribed", it lists them all, but I don't see any way to unsubscribe. Am I doing something wrong? I found this because I was looking for a way to pare down the list. I think the very first thread I ever posted to is still on that list. Just seems odd to be able to unsubscribe from a new thread, but not the old ones.

 

attachment.php?attachmentid=11550&stc=1&d=1240403529

 

The column headings don't match up in either place, in case anyone hasn't noticed. I usually use Chrome for a browser, but I've checked it in Internet Explorer and it looks exactly the same.

 

Is this something I've got set wrong?

Link to post
Share on other sites
tzframpton

The column headings in the browser is not an optional thing. it is the way the browser displays the same coding, which is different. Kinda like Firefox, has some similar problems between browsers on some things.

 

the left column of your CP has a "Subscribed Threads" that you can click on labeled "List Subscriptions". from here you can delete all your subscriptions. :)

Link to post
Share on other sites
Jack_O'neill
The column headings in the browser is not an optional thing. it is the way the browser displays the same coding, which is different. Kinda like Firefox, has some similar problems between browsers on some things.

 

the left column of your CP has a "Subscribed Threads" that you can click on labeled "List Subscriptions". from here you can delete all your subscriptions. :)

 

Thanks Styk! I see how it works now. Just didn't dig deep enough. I appreciate the help.

 

I used Firefox for quite a while and I liked it a lot, but kept running across sites that it just wouldn't display properly. So far, I haven't found any sites that Chrome doesn't work with. IE shows me the column headings in the same order as Chrome does (mixed up, as you can see from the images).

 

I have noticed though, that they're not mixed up at the top levels, for instance when you click on the Forums button and it shows all them, the columns are ok there. Likewise at the top level of the individual forums, they display ok, but once you get a little deeper, they move around. It's no big deal, was just curious why it did it.

 

Have a good day.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...