Jump to content
thouison

ACad 2008 slow cursor

Recommended Posts

thouison

Hi Guys

 

I've just set up a new dell laptop with vista.

Installed ACad 2008 no problems but the crosshair cursor moves a little slowly. As if theres a slight delay or lay between the mouse and the cursor.

 

Really annoying as it slows down your whole drawing process.

 

Just wondering if anyone else has experienced a problem like this and knows how to fix it. new nvidia graphics card, but might be a graphics setting in the software maybe??

 

Thanks for any help you have.

 

Take it easy

 

Tom

Share this post


Link to post
Share on other sites
rkmcswain

Have you run the ._3DCONFIG command, View Tune Log?

 

Does this occur in any drawing?

Share this post


Link to post
Share on other sites
thouison

Hi

Thanks for your reply.

 

Havn't tried that command but will give it a go.

 

The problem occurs in all drawings but only when using the crosshairs (not with the regular pointer cursor in the menus)

 

Thanks again for your help.

Share this post


Link to post
Share on other sites
formla
Hi

Thanks for your reply.

 

Havn't tried that command but will give it a go.

 

The problem occurs in all drawings but only when using the crosshairs (not with the regular pointer cursor in the menus)

 

Thanks again for your help.

hi, i have got the exact same problem,dell ins 1720 i have tried to update my graphics cars aswell with no luck..

Share this post


Link to post
Share on other sites
thouison

Im running a dell 1520 too with vista.

tried everything including 3dconfig settings, updating graphics driver and reinstalling different copies and versions of ACad.

 

problem only occurs on ACad and not other drawing programs such as Rhino or photoshop.

 

Any tips or advice most welcome.

 

thanks

 

Tom

Share this post


Link to post
Share on other sites
formla

my only guess is either windows vista or graphic drivers , mainly for Dell laptops..I have reinstall 2007 and i still have the same problem.

however i tried it on Acer Ferrari and my pc and everything is nice and smooth.

i am still investigating the problem, hopefully i come up with some answers.

Share this post


Link to post
Share on other sites
SLW210

What graphics card do you have?

Share this post


Link to post
Share on other sites
formla
What graphics card do you have?

its Nvidia 8400M gs. i search for update in Nvidia website but i couldn't find any drivers update ore the drivers.:huh:

 

its not the performance issue either , it has got duel celeron 2 -3 g ram and 150 gb HD

 

i have autocad 2008 on my desktop running on OS XP pro.. with no problem at all.

Share this post


Link to post
Share on other sites
formla

ok. i manage to fix my problem. quite simple actually.

go to your desktop >> properties>> setting >> color quality >> and set it to 16 bit ..

 

that solved my problem of having slow crosshair

Share this post


Link to post
Share on other sites
colin thompson

I have the same issue with a dell inspiron 1720 laptop and Autocad 2008.

 

Is there no other way of fixing this than changing to 16 bit colour quality?

 

Any ideas welcome....

Share this post


Link to post
Share on other sites
formla
I have the same issue with a dell inspiron 1720 laptop and Autocad 2008.

 

Is there no other way of fixing this than changing to 16 bit colour quality?

 

Any ideas welcome....

:geek: hmmmmmmm, i havent been able to find any other way, looks like autocad doesnt know of the problem!!!:glare:

lt is either windows Vista, cause it works fine on xp or there is something in Dell laptops, that cause the problem.

and to solve that, will it could be anything

Share this post


Link to post
Share on other sites
Guest LElkins

Try this, just found it on another site.

 

For the cursor issue... there is a work around: in windows go to the display properties, select the settings tab and press the advanced button... once on the new window select the troubleshoot tab, then look for the hardware acceleration control and select one less than full. This fixes the cursor issue... I been doing great since I discovered thar... good luck.

Share this post


Link to post
Share on other sites
colin thompson

Thanks .. will give this a try....

Share this post


Link to post
Share on other sites
Ritch7

well done leigh you are truly a remarkable man

 

Try this, just found it on another site.

Share this post


Link to post
Share on other sites
Guest LElkins
Thanks .. will give this a try....

Let us know how it goes. My ACAD is fine so can't test it myself.

Share this post


Link to post
Share on other sites
SLW210

Have you checked to see if you have the latest Certified Hardware Database or the Latest Drivers?

 

I would try to make sure my Graphics Card was up to full potential before using a work around. I would adjust the settings in 3Dconfig, until it got better. My cursor was acting strange and sluggish when I first loaded 2008, but messing with the settings and updating everything has it going along smoothly now. If this is for work, I would tell them to purchase or swap in another card to see if the card is messed up.

Share this post


Link to post
Share on other sites
colin thompson

I tried updating driver in 3d config but the Geforce 8400M GS I have is not listed - is this because it is new? - will it be added to autodesks list of supported cards in the future to allow me to download the required file?

 

I could deal with using 16 bit colour for a few weeks if the file will be avialable at some pitn in the future. This work around sorts the problem fine but affects vista generally in terms of visual effects etc.

 

I also tried control panel/ personalisation/ display settings/ troubleshoot but there is a note stating the current display driver does not allow changes to be made to hardware acceleration settings.

 

By going into the Nvidia control panel it is possible to adjust to 3 settings - performance based/ balanced and quality - none of the 3 setting improve the cursor issue.

 

Its a new laptop and I was on XP before but its not as quick as I though it would be, it has same kind of speed XP did on much lesser spec machine I had previously which was 5 years old - slight sluggishness in file management/ opening control panel etc. I wondered if there was an issue with the card generally but windows seems to be telling me its fine. (spec of new machine is core 2 duo 1.66, 2GB ram). Maybe just that windows vista is kind of slow compared to XP even with reasonable spec of machine.

 

I tried updating the driver for the card generally through control panel but windows tells me it is up to date and is working correctly.

 

Advice again would be appreciated,

 

Thanks,

 

Colin

Share this post


Link to post
Share on other sites
taylort232

I have this problem as well. Any advice? Anyone else with an 8400M GS that they were able to get to update? It looks like Dell only "converts" a few releases of nVidia's drivers for their use, which really really sucks. And no hardware acceleration settings, either. The latest 8400M GS drivers are 101.43 from 6/27/07, but the latest set from nVidia for the vanilla 8400GS is 169.25 released on 12/20/07.

Share this post


Link to post
Share on other sites
Kirbeh

Guys,

 

with reference to the slow mouse on ACAD 2008 with Vista. You need to do the following.

 

Go to:

Control Panel: System and Maintenance: System

In the left hand menu choose "Advanced System Settings"

In the "System Properties" dialog box choose the "Advanced" tab

Under "Performance" choose "settings"

In the "Performance Settings" dialog box choose the "Visual Effects" tab

Choose the "Custom" option and uncheck "Enable desktop composition"

 

Your mouse will move freely across ACAD now, but dont forget to re-check the box for aero goodies.

 

 

 

Anton

Share this post


Link to post
Share on other sites
designit

Looks like I have a very similar (if not the exact same) problem you all are discussing here... However, I'm running 2006 with XP pro & just replaced the graphics card with a Quadro FX3000... Bam, the cursor is slow, slow, slow... Only in the drawing area. Once the crosshairs change to a pointer along the menus or icon areas I get full speed back...

 

I solved the issue (but I'll be contacting Autodesk on the matter...) by reducing the size of my crosshairs in % of screen area from 100% of screen area down to around 30%...

 

That did the trick for me as I didn't want to change color depth as others suggested... (haven't tried that method either..)

 

Anyway, maybe that will help someone else out with this problem...

 

Someone 'should' have a patch on this sometime soon... (Nvidia / Autodesk / Logitech / MS???) I hope it won't go un-noticed anyway...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...