Jump to content

Search the Community

Showing results for tags 'performance'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. So I just upgraded my CAD to 2015 a few weeks ago, and am noticing today that every action I run is slow. Does anybody know anything about the performance of this new version? I keep following the similar posts for 2013, but it seems the options menu has changed in 2015.
  2. Hi I have been having this issue with several versions of Autocad. At some point the application will start showing a lagging behavior when entering and existing commands. It completely blows my concentration and the productive flow away. I have researched quite a lot on the net, and tried all the usual suspects: Disabling all CPU consuming features (cycle, dynamic inputs, properties palette, visual effects, etc). I have de-activated all the 3d performance settings. Disable "enable desktop composition" in Windows. All my graphic drivers are up to date. But nothing seems to work and the frustration start to be quite annoying. Anyone managed to find a solution for this? Your help will be super appreciated! I am running AutocadCAD 2013 in W7 (64bits) Ras
  3. The first thing I think of is how much time I've wasted trying to bend AutoCAD 2000, 2004, 2007, 2010, and 2011 into doing what SolidWorks was born to do. The second thing I notice is the incredible, whopping, unbelievable speed increase of SW over AC (all versions), all other things left as equal as possible. The third thing I notice is 1/10th the memory consumed by SW vs AC (all other things left as equal as possible). Fourth, I'm blown away by the shocking speed of possible changes to the model. Fifth, I'm blown away by the dramatically increased interconnection and features - especially "Assemblies". I should go on but won't. When what took us two years to accomplish using AC was replaced --literally, and without exaggeration-- in two days in SW, that kind of difference is criminal. I wish we had found SW years ago. I'd be a younger man.
×
×
  • Create New...