Jump to content

Search the Community

Showing results for tags 'appload'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Blouden

    "unknown command 'txt2mtxt'"

    I am trying to convert text to mtext but the "txt2mtxt" command is not working. all the other express tools are working; this command shows up as unknown. I have searched for this command on the apploader and had no luck. How do I get this command to work?
  2. Hi. Thanks in advance for any help that anyone can provide! I just got a new version of AutoCAD (2015). Upgrading from 2007. The problem I'm having is that I can't import my CUI from my old version as the computer it's on died. I'm trying to customize my new version from scratch and have run into a serious problem with my lisp routines. I try to load them using APPLOAD and it tells me the lsp file loaded. I then try to get it to execute in the drawing and I get: Command: APPLOAD Distance.lsp successfully loaded. DISTBEAR.LSP successfully loaded. Command: Command: Command: Command: DISTBEAR Unknown command "DISTBEAR". Press F1 for help. What am I missing??? This is getting critical as I'm severely hamstrung without my trusty lisp routines! Thanks!
×
×
  • Create New...