Jump to content

Search the Community

Showing results for tags 'background mask'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. I have a survey xrefed into a site plan. In the survey there is a multileader that needs to appear at two different scales, so I made it annotative. The same multileader sits on top of a hatch (which is in the site plan), so I gave it a background mask. At 1"=20', the larger scale, I can adjust the mask so that everything looks fine. When I switch to 1"=10', the other scale, the mask is too wide, and there's a big blank space. When I adjust the mask at 10 scale, the mask becomes too narrow for the 20 scale text, which wraps onto a second line. Apparently, I can make one version look nice, or the other, but not both. Has anyone else seen this? Is there some magic fix?
  2. Hi, I have a drawing that incorporates a number of Multileaders that consist of a rectangle with some text inside and a background mask. This drawing is then Xref'd into another drawing.The issue I'm having is that in the main drawing I have frozen some of these. However, the background mask is still showing on the plotted drawings. I've tried to "Select All" to see if something shows up in the drawing, but to no avail. Any ideas? Thanks.
  3. Hi all am new to this site so please bare with me i am currently having a problem which (looks like) i have a background mask that will not delete even tho there isn't any text there. i cant select this or delete it. that's a print screen of one of the areas that's effected if someone could help me with this it will be much appreciated thanks in advance Andy
×
×
  • Create New...