Jump to content

Search the Community

Showing results for tags 'color book'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. I'm trying to plot one of my drawings to grayscale or monochrome style, but my lines and 3d polylines are colored with a color from a color book. When I try to plot, it will plot with the real color, even if I chose the Monochrome or Grayscale plot style. What can I do? (╥﹏╥)
  2. I brought in a layer from a template file that had the color set to RAL 1011 and it seems to work fine, but when I try changing the color of a object to RAL 1011 I get a message saying that it is not a acceptable color (I don't remember the exact message), it doesn't let me change the color. Sometimes I can type in a color like RAL 2003 and it will change the object to the right color but instead of saying RAL 2003 it changes to a number with commas. I am sorry I don't have good examples, I am trying to ask these questions based on my memory. Thanks, Steve
  3. I have a layer with the color RAL 6038 assigned to it...seems to work fine. I want to color a line that is on a different layer the same RAL 6038, but I get an error message telling me: "Not a valid color name in the RAL Classic color book".
×
×
  • Create New...