Jump to content

Search the Community

Showing results for tags 'default text layer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hey, I am trying to create new drawing templates for 3 different professional disciplines that will be working together on a project using National CAD Standards. I have the layers, text styles, and dim styles created that will be used, and it's all saved to a .dwt file. The issue is that when I want to add text or a dimension, it inserts on a specific (rogue) layer and you have to match properties or manually change it to put it on the correct layer. I need to know how to change that default so that it inserts on the correct layer FIRST. The current default layer is only accepted by the National CAD Standards for the architectural discipline. It would be embarrassing to send out templates for the rest of these folks with this built-in annoyance. I have tried starting from other templates, and even the original acad template, but it always creates that layer when using text or dim commands. ERG! I just want to fix it. Thanks in advance...
×
×
  • Create New...