Jump to content

Search the Community

Showing results for tags 'double'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Hi, I am trying to fully customize AutoCAD in my daily work. Successfully I've managed to to override double click action for block with attributes, so now, when i click on some specific named block I have my own VBA form working (not a standard attribute editor window). But problem occurs when I am trying to do the same for multileader with block. When I've changed macro for double click on multileader it is showing only when you double click on leader itself, but when you double click the block in multileader - AutoCAD is still opening attribute editor window. When I've changed the macro for all possible block double clicks - it doesn't work as well. For Autocad still I am double clicking on multileader - BUT - after that, somehow it opens block editor - when it is specified in multileader. Does anyone have the solution here? Thanks for help!
  2. Dear reader, In our company we encounter the following problem. If I zoom in or out when I am in Mtext (in paperspace) there will be an ghost duplicate shown. So far not a big issue because it dissapears most of the time when exiting the command. But sometimes it stays. I can't get rid of it unless I close down ACAD. I can't select it and it won't be printed at all (not even a dot). The same thing happens in a couple of more situations and also with different objects. I tried a lot of things but can't get it solved. Do you hav any Ideas? If I set my layout switching on "regen when switchinglayouts" this solves the problem sometimes as wel but even then with around 350 users it is not alway the solution (on top of it not being so convinient), so it still does not fixes the problem. This does make me wonder if there are cache setting which may be causing the problems. What I also discovered is it's only starts occuring (MTEX example) when I have my first viewport in paperspace. We also tried a machine from our consultant agency which had exactly the same hardware and also the same graphic driver (ACAD certified). The machine did have it's own network installation and so did not use our customization (though it did uses the same version ACAD). Any ideas?
×
×
  • Create New...