Jump to content

Search the Community

Showing results for tags 'move dimensions'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. My client sent me an as-built prepared by someone else, of a building plan that I am going to remodel. I wanted to set the corner of the building at 0,0. When I moved it, using ctrl-a to select all, and making sure that all layers were on and thawed, the dimensions became wildly disassociated from the lines on the plan, and in many cases flung themselves far out into space around the building. Not all of the dimensions do this, but about 2/3 of them do. The rest of them just move with the building and stay in place. When I first open the file (I copied it out of the zip folder again to check this) it says it "is a trusted DWG created by an AutoDesk application" and it is a 2004 AutoCAD file. I am using AutoCAD LT 2013. Also, I discovered that if I copy the whole thing, it will behave properly, but if I rotate it, the dimensions go haywire just like with the move command. If I ROTATE and select the COPY option, the rotated copy has all the dims in place. I have copied it into place for now but would like to understand what's going on and correct the behavior. I have tried DIMREGEN and DIMREASSOCIATE but they are no help. Here is a screenshot with the plan as it is supposed to look, and with the messed up dimensions also.
×
×
  • Create New...