Jump to content

Search the Community

Showing results for tags 'profile labels'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. I'm Labeling flow information of a pipe (RCB to be specific, but I'll use pipe), and almost at random parts of the expression disappear leaving me with an error for the labels and having to go through the tedious process of fixing the expressions. This happens with several expressions but the same information is missing. So for example: HYDRAULIC RADIUS RCB: (AREA_OF_PIPE_RCB)/(2*{Inner Pipe Height}+2*{Inner Pipe Width}) Becomes (AREA_OF_PIPE_RCB)/(2*+2*) It always seems to be losing the information related with the pipe's property. While it does it this when I restart AutoCad it doesn't do it everytime, I cant find to seem to find any pattern to when it does it. I'm new here, I did a quick search and didn't find anything, I asked a few of the veterans in my office and they haven't seen anything like this, so hence I'm posting here. I appreciate everyone's time.
  2. Mark_CV3D

    Geotechnical Profile Band labels

    Hello! I have a job where a geotechnical investigation has been made and now i want some of the information around soil composition and stuff like cutting slope and more to become text in label bands below my profile view. I want to lock this text to certain manually added intervals/sections with ticks at start and end sections. I this possible or do I have to manually add mtext and lines in an empty Label band row? I´d be very thankful for any help in this matter!
×
×
  • Create New...