Jump to content

Search the Community

Showing results for tags 'symmetry'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. having an editable polygon, and on top side of the polygon; making the rectangular loop edge inset and then extruded. how can I then apply the same to the object on bottom !? - symmetry the object on z axis ? after doing the symmetry, we have 2 polygons now, which for general editing I have problems with. How can I make these 2 into one !? (I'm not expecting grouping solutions, it's not really a good choice for further edits)
  2. Hey guys, I've been running both AutoCAD 2009 and 2010 for the last year almost - and I had noticed that the linetypes (specifically HIDDEN) are displayed differently in each version. The linetypes are not symmetrical in 2010. Please see attached image and .DWG for examples. http://dl.dropbox.com/u/69601613/LINE.dwg Does anyone know what controls this? Or how i can fix it? Thanks for any help.
×
×
  • Create New...