Jump to content

Search the Community

Showing results for tags 'translation'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Hi All, We use Betterwmf to make wmfs of our drawing that are then inserted into our Word Product Manuals. Lately we have had the need to have these manuals tranlsated to different languages by 3rd party translators. The problem is that they can't obviously click the text in the drawings, as they are just flat images. Does anyone have any experience with translations. Do you send the AutoCAD files and then re-insert them all later or how do you manage it? Thanks very much:)
  2. I'm running AutoCad 2002 with an Nvidia Quadro FX 570 graphics card. I'm having issues with moving and scaling. When I attempt to move or scale certain geometry, parts of the graphics seem to update because I see flashes in a counterclockwise direction of sections of geometry that disappear again. The file I'm working with is very small in comparison to some of the other files I commonly work on. Other geometry in the file will display correctly during translation and scaling. The geometry I'm working on is not a block. I've tried regen and I've toggled different graphics options in the menus to see if that made a difference. Any ideas why this particular small section of geometry will not display for correct placement? Thanks in advance!
×
×
  • Create New...