Jump to content
wsucad

Unable to select viewport

Recommended Posts

kenny

I guess my main real problem is that I am unable to click on the viewport. I cannot move, resize or delete it. If I create a new layout, the viewport is still stationary and cannot be deleted to create my own viewport.

Share this post


Link to post
Share on other sites
baltzma

this worked for me. thanks a lot!

Share this post


Link to post
Share on other sites
JD Mather

Check pickfirst variable. Just for fun try it. (with a locked viewport)

Share this post


Link to post
Share on other sites
CesarCAD
mhhh... only quick solution i have is to make a new VP and use the MATCH PROPERTY tool on it to get the properties of the old 1 transferred (not sure if you can do it since you cant select the old VP, I guess it worth a shot). Wired thing too that its only for some VP as you said and not on all of them.

 

I had the exact same problem and by turning on the "layer 0" then the viewports became selectable.

Share this post


Link to post
Share on other sites
hal9000

I've been using AutoCAD since 1989 and this is the first time this has happened to me. All layers were on/thawed/unlocked. All reconciled layers were reconciled. REGEN'd All. Closed AutoCAD, opened AutoCAD. All the normal stuff but I still could not select a viewport. I was able to create a new viewport and it worked fine, but not the existing viewports.

 

Weird!

 

I accidentally FIXED IT by selected all using CTRL+a. Then I was able to select a grip and after that the viewport worked normally.

 

Why did it do that? I don't know (standard answer to that question).

Share this post


Link to post
Share on other sites
veritymills

Hey, I've just had this problem and worked it out. FINALLY!

In your layer properiers manager, make sure the lightbulb for your viewport layer (whatever it may be) is on. Which means it should be yellow. If it's blue, that means the layer is not on, so the viewport will not be able to be selected.

 

If you're not sure what layer your viewport is on, and there are several layers which are off (blue lightbulb, next to the freeze icon) just try them all until you get the viewport.

 

hope this helps (:

Share this post


Link to post
Share on other sites
one25IT

I just had the same problem. It seems to be the case, that when you have a rectangular viewport, you can select the viewport itself. But when you have a polygonal viewport, you can only select the polyline it is based on and perform here your VP actions (lock, etc.).

Edited by one25IT
More information.

Share this post


Link to post
Share on other sites
silver68

try on all layer ... your vp in a layer which is off ... hope this help

Share this post


Link to post
Share on other sites
Cad64
try on all layer ... your vp in a layer which is off ... hope this help

 

This thread was started in 2008 and the last post, before yours, was back in 2011. Before replying, please check the dates to make sure the thread is current.

 

Thanks and welcome to the forum. :)

Share this post


Link to post
Share on other sites
Rob Carney

I have encountered this problem and although I've not got a fix, I do have a good workaround. Using "ctrl A", I select all in Paperspace, this allows one to manipulkate viewports via their grips... this may alleviate some frustration... Regards

Rob

Share this post


Link to post
Share on other sites
RobDraw

There is something weird about this thread with all the necromancing by new members. Some of them never posting again.

Share this post


Link to post
Share on other sites
Rob Carney

Well if anyone comes up with an answer, I wouldn't mind being informed... :)

Share this post


Link to post
Share on other sites
Ender181

I just want to know how it's so common of a thing, I mean, how do they find those old posts to put their solutions on in the first place? I mean yes they could be doing a google search, but that would imply their looking for an answer to the question not that they have one :?

Share this post


Link to post
Share on other sites
RobDraw
Well if anyone comes up with an answer, I wouldn't mind being informed... :)

 

There were several answers given and the OPs problem was solved.

 

If you are asking a question, it is customary to start a new thread, rather than dig an old one up that has been answered. For this problem, I would post a file since there are many different possibilities and you have tried all the possible solutions given here.

Share this post


Link to post
Share on other sites
stevendrew12

I ahve the same issue but got it resolved, here's what I did. To edit the info inside the viewport double click inside the viewport area. To edit the viewport itself turn on the viewport layer (it may be frozen or turned off, open your layer manager to turn the layer back on. Type 'LA' to access Layer manager.

Share this post


Link to post
Share on other sites
Dana W
I ahve the same issue but got it resolved, here's what I did. To edit the info inside the viewport double click inside the viewport area. To edit the viewport itself turn on the viewport layer (it may be frozen or turned off, open your layer manager to turn the layer back on. Type 'LA' to access Layer manager.
This thread is 6 years old, and there are about 4 just prior posts discussing why people do what you just did.

 

I am not a monitor, just mildly interested in what's going on.:?

Share this post


Link to post
Share on other sites
sentino
If objects are on the Defpoints layer (so they wont plot) and Layer 0 is off and/or frozen, then those objects will be unselectable.

 

 

 

Worked perfectly!! I would have NEVER guessed that! Thank you!!

Share this post


Link to post
Share on other sites
RobDraw

Here we go again...

Share this post


Link to post
Share on other sites
mikekmx

did anybody find a solution?

Share this post


Link to post
Share on other sites
RobDraw

LMAO! is not long enough to post by itself.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...