Jump to content

Unable to select viewport


wsucad
 Share

Recommended Posts

There is something weird about this thread with all the necromancing by new members. Some of them never posting again.

 

Often the sign of a spammer, especially if they dont post again.

 

But is also often a newbie thing, they are not sure how forums work and dont know to look at the dates.

They just see something they know a possible answer to and try to contribute.

They also tend to hijack threads because they haven't worked out to click the new thread button.

 

BTW. Can you honestly say that you have never replied to a thread that has been necromanced, just because it showed up in the 'new threads'?

I know that I have, and then kicked myself.

Link to comment
Share on other sites

  • Replies 58
  • Created
  • Last Reply

Top Posters In This Topic

  • RobDraw

    7

  • wsucad

    4

  • MillerMG

    2

  • Rob Carney

    2

Top Posters In This Topic

Posted Images

Often the sign of a spammer, especially if they dont post again.

 

that is not a spammer. Check the definition

 

But is also often a newbie thing, they are not sure how forums work and dont know to look at the dates.

They just see something they know a possible answer to and try to contribute.

 

I agree but a lot of the people on this thread are repeating previous solutions and never posting again. Quite unusual.

 

BTW. Can you honestly say that you have never replied to a thread that has been necromanced, just because it showed up in the 'new threads'?

I know that I have, and then kicked myself.

 

I have and I've replied to them just because they have been. Your point?

 

My point is that this thread seems to draw a lot of that activity. Maybe it's haunted?

Link to comment
Share on other sites

I didn't say it was a spammer, i said once only posting was OFTEN A SIGN of a spammer.

(They do other things you don't see unless you are a mod. I wont elaborate and give people ideas).

 

As for the definition of spam, well things change.

 

It started out as- Self Propagating Advertising Message (an email advertising bot).

But with the rise of the web and especially forums it has now come to mean anything that is not relevant or is unwanted. Most of it is still advertising.

 

Damn it; now we're keeping this thread going. Must be the ghost infecting us.:surrender:

Link to comment
Share on other sites

  • 5 months later...

I just had this problem today, for some reason when I toggled the system variable "VPCONTROL" off and then back on it seemed to wake the viewport up so I could select it.

Link to comment
Share on other sites

  • 3 months later...
We have a drawing with multiple layouts and active viewports in them. For some reason we are unable to select some of the viewports so that we can resize them. we can see them we just can not select them. I do not see any settings that would affect this. Anyone have any ideas???

 

I checked to make sure the layers are all on and thawed - i am not able to see if the viewport is locked since I can not select it

 

There is the outside chance the object is on DEFPOINTS layer, which can't be selected when the 0 layer is frozen/off. Use the quickselect feature to grab all viewports within the layout. Go to properties and change to the proper layer. Hope this helps anyone with a similar issue!

Link to comment
Share on other sites

  • 4 months later...

I know this has been up for years, but I came here looking for answers. I found something that may answer this. If you unlock your viewport it should become selectable. Then you can lock again and continue on as normal. Odd, but it works.

Link to comment
Share on other sites

I know this has been up for years, but I came here looking for answers. I found something that may answer this. If you unlock your viewport it should become selectable. Then you can lock again and continue on as normal. Odd, but it works.

 

How do you know it is locked?

 

How can you unlock it if it is not selectable?

 

Getting near Halloween and once again this thread gets a hit from a first time poster. Spooky...

Link to comment
Share on other sites

I could not select it, but I could enter it to do work within. So I just unlocked the viewport (not the layer) and it was then select-able with my mouse.

Link to comment
Share on other sites

So I just unlocked the viewport

 

Well, that cleared it up, but I still had to figure out how to do it.

 

For anyone else that is wondering, this is how to unlock a viewport while it is active:

Unlock VPrt.PNG

Link to comment
Share on other sites

  • 1 month later...

I had the problem of not being able click on the vports. I had to click on the vport to activate the grips, then right click to pull up the menu. Click on Display Viewport Objects. My settings where checked "Yes", but I click on "No" and exited and the re-set to "Yes". Vports are now visible. I hope this helps.

Link to comment
Share on other sites

In additional to my last post, I just discovered that I had multiple copies of Vports stacked on top each other. Once I deleted the the extra copies the problem went away.

Link to comment
Share on other sites

  • 1 month later...
  • 4 years later...
On 7/24/2008 at 3:36 PM, wsucad said:

i have no idea how, but this worked

 

i selected all layers and toggled them on/off frozen/thawed locked/unlocked and then i was able to select the viewport - even though all layers were thawed, on and unlocked to begin with

YOU ARE MY HERO!!!!!!

Link to comment
Share on other sites

  • 1 year later...

I tried all these things to no effect. I can see the objects in the viewport but I cannot manipulate the viewport. I wanted to delete it but could not do this. A previous copy of the drwaing had the viewport functional.

Therefore I created another layout and copied what I wanted into that layout and deleted the defective one.

It's fine now.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...