Jump to content
bobsy852

Slow "laggy" viewports

Recommended Posts

bobsy852

Recently when setting up my layouts and adding the viewports etc I've found them very slow and difficult to work with on the layouts. They're not too bad to insert, but when I come to edit their size or move them to a new location on the layout they become very slow to use! Everything else on the layout is fine to use, quick as normal, and changing anything in the model space is quick as normal. It's just anything to do with re-arranging or editing the viewports themseleves that has become very slow (best way to describe it would be lag I suppose) lol.

Have I changed something without realising which is making them slow?

 

Im using AutoCAD LT and if you look at my computer specs, it's the work computer I'm having this issue on, not my home one.

 

Thanks everyone

Share this post


Link to post
Share on other sites
ReMark

Your work computer does seem to be a bit anemic compared to your home computer.

 

How many viewports are in this particular drawing?

 

Does it happen in all drawings or just particular drawings?

 

Do you have an abnormally long list of scales?

Share this post


Link to post
Share on other sites
bobsy852

lol, yea it is a bit! It works fine at work untill the drawing gets to a certain stage, although, this drawing seems fine, it's not that big!

Erm, well there's quite a lot of layouts, each with around 8 VP's on? Most of the VP's are set at 1:100 except for 2 on 1 layout which are at 1:2500 and 1:1250.

Erm, it seems to have been happening on all drawings of late. However, none of these I've started from scratch so they all had some information in already (such as a building's plan and 4 elevations)

Share this post


Link to post
Share on other sites
ReMark

You failed to mention anything about scale lists.

 

Have you tried a purge on one of these drawings?

 

Right now I am at a loss to explain what is causing your problem. Sorry.

Share this post


Link to post
Share on other sites
bobsy852

The scale list (i'm presuming you mean the annotation scale list? :oops:) is standard, with the addition of the following:

1:500

1:2500

1:1250

1:1000

 

Yea tried purging! haha im glad im not the only 1 then :P

Share this post


Link to post
Share on other sites
rkent
Recently when setting up my layouts and adding the viewports etc I've found them very slow and difficult to work with on the layouts. They're not too bad to insert, but when I come to edit their size or move them to a new location on the layout they become very slow to use!

 

Thanks everyone

 

I don't remember when the modeless layer palette was introduced but if it is 2009 then turn that off. If that is not it make sure the command line is docked and not floating. Finally turn off the palette transparency.

Share this post


Link to post
Share on other sites
bobsy852

ok thanks! will try this when i get back to the office on monday and report back with how I get on! :)

Share this post


Link to post
Share on other sites
bobsy852

That did it! the stupid layer palette! I turned this off, and instantly, perfectly fast responding view ports! :?

 

After googling this problem too, it seems im not the only 1 to have this issue, and as one person said on the Autodesk forums, what's the point in putting these features into the product if you just have to revert to what is basically the version previous anyway?

 

anyway, at least that's solved as to why now! Anyone know if this will improve with an update? as every time my CAD crashes I get offered an update for it.

 

Thanks for the response rkent! :)

 

However, having now played around with it, turning the layer pallette on and off a bit, I now have it turned on and the VP's seem to be working as normal!! :/ so is it just completely random?

Edited by bobsy852
Issue suddenly resolves itself after turning pallete on & off

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...