Jump to content
oldhealey

Autocad 2011- Clean uninstall.

Recommended Posts

oldhealey

Hi

I am trying to reinstall Autocad 2011 but the program says that it is already installed.

I've tried the fix for a 'Clean Uninstall' from the Autodesk site but it does not work for 2011.

Somewhere there is a hidden file or entry that the installing procedure looks at.

 

Are there any gurus out there that can shed some light on 2011.

thanks

Share this post


Link to post
Share on other sites
paul1966

i don't have the answer but i am having the exact problem except with 2010, i deleted the registry entries but it still thinks its installed on the machine. I'll be watching this thread with interest.

Share this post


Link to post
Share on other sites
ReMark

As I recall the instructions for uninstalling AutoCAD also had the user manually deleting a couple of folders as well. Have you done that?

 

If you have followed all instruction to the letter then I would suggest that you try using a Registry cleaner. Warning: Before doing so create a Restore Point in case something goes wrong. I'd check the PC World or Smart Computing websites and get their recommendations on good Registry cleaners rather than choose the very first one that pops up in a search.

Edited by ReMark

Share this post


Link to post
Share on other sites
paul1966

ok found a solution that worked for me, have a google for a program called windows install clean up utility, the one i downloaded was called mscicuu2, run it as admin and select the autocad files from the list and delete. then re install cad.

Share this post


Link to post
Share on other sites
ReMark

Where did you find this program?

 

Did you create a Restore Point before using it as I recommended?

Share this post


Link to post
Share on other sites
paul1966

i found it via google, someone else with the same problem used it and it worked, its supposed to be used for removing office applications, see here-

http://support.microsoft.com/kb/290301

but it scans for all installs so you just select autocad.

Share this post


Link to post
Share on other sites
ReMark

The article references the Windows Installer Cleanup utility MSICUU2.exe and specifically states:

 

"While the Windows Installer Cleanup utility resolved some installation problems, it sometimes damaged other components installed on the computer. Because of this, the tool has been removed from the Microsoft Download Center."

 

It also appears that the link to the cleanup utility was disabled. So where did you get the utility you mention in your previous post. Did you click on one of the buttons for the Microsoft Fix It utilities listed further down the page? If so, which one?

Share this post


Link to post
Share on other sites
ReMark

You're lucky you didn't do some damage to other installed components. Or did you? Have you actually shut down and restarted your computer via a cold boot?

 

You still didn't answer my question about the Restore Point.

 

It's like pulling teeth around here sometimes.

Share this post


Link to post
Share on other sites
paul1966

didn't do a restore point as in my case cad was installed on a second drive that failed not the system drive, backed up the registry just in case, rebooted pc and all programs are working ok. you are correct in saying that the program is now unsupported so use at own risk or last resort before a system re-install.

Share this post


Link to post
Share on other sites
ReMark

The purpose of creating a Restore Point is specific to the Registry no matter what drive the program is installed on. Not too many users know how to do a separate back up of the Registry so I'll give you points for that.

 

Well I do hope your system continues to function without any further problems. Thanks for sharing the info with us.

Share this post


Link to post
Share on other sites
oldhealey

I've tried all the above but it still doesn't work for Autocad 2011. I've even checked the Registry Uninstall setting.

When I try to reinstall is says that Autocad 2011 English is already installed.

If I change the language to French it will let me install. Pity I don't speak french.

 

There has to be an entry there somewhere.

Share this post


Link to post
Share on other sites
dtaylor

Give a program called Revo Uninstaller a try. There's a free version that normally does a good job at removing all traces of a program off your computer.

Share this post


Link to post
Share on other sites
oldhealey

Using Revo Uninstaller made no difference.

Share this post


Link to post
Share on other sites
ReMark

What version of Windows are you running?

Share this post


Link to post
Share on other sites
oldhealey

Running Windows XP

Share this post


Link to post
Share on other sites
ReMark

XP huh? Don't see why it wouldn't work. You might try the old standby Regclean from those fine folks at Microsoft. Create a Restore Point beforehand. Note too that Regclean creates a backup of your Registry that you can reload if you don't like the results it gives you.

Share this post


Link to post
Share on other sites
B-C
MSICUU2.exe is correct, i made a typo. i found the program here-

http://majorgeeks.com/Windows_Installer_CleanUp_Utility_d4459.html

 

Just wanted to thank you Paul... Your old thread and that utility worked for Win 7 64bit 2011 Install issue...

 

Problem started with 2011 install and another survey software on top of that... some arx files and some other bad errors and botched uninstall left it saying Autocad 2011 was still installed...

 

Ran ccleaner to clean up the registry as well as 2011 removal vbs scripts and nothing worked... all sorts of things were left in the registry saying that 2011 was still present but it wasn't... and most definitely not in the Uninstall Programs List...

 

Installed MSI Cleanup Utility - and it was in the list both 2011 and the language pack...

 

Removed both via the tool - Rebooted and the new install went perfectly...

 

Again... a year later and that advice was perfect.

Share this post


Link to post
Share on other sites
Knightrazer

Your Solution msicuu2 worked perfectly... Thanks a lot

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...