Jump to content
DaveyM

plotting to a scale

Recommended Posts

DaveyM

i dont know if iam being thick?!!? i have done my drawing at 1:1 in model space created my layout and plot scale set it to scale i want to create the print at but when printed the scale factor doesnt affect the printed drawing only the ammount that is printed on the paper!

Share this post


Link to post
Share on other sites
ReMark

If you are printing from a layout set the plot scale to 1:1. AutoCAD will take care of what's inside your viewport depending on its scale.

Share this post


Link to post
Share on other sites
DaveyM

ok thats fine but how do i change the scale in a viewport? if drawn at 1:1 in model?

Share this post


Link to post
Share on other sites
hoss

Right click your viewport, select Properties and in that box change the Standard Scale to what you want

Share this post


Link to post
Share on other sites
DaveyM

sorry hoss i don't get it?? when i right click on a viewport it doesnt give me Properties diaglogue box

Share this post


Link to post
Share on other sites
ReMark

Click on the viewport frame then right-click. On the flyout menu near the bottom it should say Properties.

Share this post


Link to post
Share on other sites
ReMark

AutoCAD 2007 I see. You should have the VIEWPORTS toolbar on your screen. Then it is just a matter of using the Viewport Scale Control drop-down menu to pick the scale you want to assign to your viewport. After having done so, click on your viewport frame, then right-click and on the flyout menu find and highlight Display Locked. Set this option to Yes. This will ensure that if you do any zooming or panning within your viewport that the scale you have previously set is not changed inadvertently. OK?

Share this post


Link to post
Share on other sites
DaveyM

ok got it now, but do i still need to set plot scale in page manager at 1:1?

Share this post


Link to post
Share on other sites
ReMark

You are plotting from a layout. Plot scale should be 1:1 as I previously stated. If you were plotting from model space then we would be setting a different scale altogether.

Share this post


Link to post
Share on other sites
DaveyM

think ive got it solved now, thanks very much:D

Share this post


Link to post
Share on other sites
melis624*

This may seem like a silly point, however I can't find the viewport scale on my toolbar. I assume that it should be on the bottom right toolbar. How do I switch it on?

 

Thanks

Share this post


Link to post
Share on other sites
ReMark

The drop-down scale menu is located on the right end of the Viewports toolbar. I believe you have to have a viewport selected otherwise I don't think you can access it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...