Jump to content
Arvid93

AutoCad2011 Interface display error

Recommended Posts

Arvid93

Hi, the interface in AutoCad 2011 becomes messed up randomly. (see pic)

The program has worked fine until now.

Anyone have some ideas on what to do?

CADGlitch.jpg

Share this post


Link to post
Share on other sites
ReMark

Looks like a graphics card issue to me.

 

What are your system specs?

 

I've had one or two cases where I get some weird graphics in 2011 and 2010 as well. I posted an example not too long ago of where I could look right through a dialog box at a portion of my screen that was behind it. Very strange. It happened once and hasn't happened again. This was on my work computer. My home computer has had no such problems. The specs under Computer Details below my avatar on the left are for my home computer.

Share this post


Link to post
Share on other sites
Arvid93

OS: Windows 7 Professional 64bit

Processor: 3,4Ghz dual core

RAM: 3GB

VideoCard: MSI HD Radeon 5850

Share this post


Link to post
Share on other sites
ReMark

Describe the circumstances under which the problem manifests itself.

 

Are you working in 2D or 3D?

 

Does it happen consistently or randomly?

 

Is one drawing more prone to this type of problem than any others?

 

It appears the problem is mainly at the top of your screen where the Ribbon resides. Does it ever affect the drawing area itself?

Share this post


Link to post
Share on other sites
Arvid93

The problem occurs pretty randomly, but when it happens it’s either when I change workspace or press a command in the ribbon. Not any special command, it could be anyone. It can also happen when I open the materials browser.

This problem has only affected the ribbon area so far.

I don’t think 2D or 3D matters, It’s like the same. And it’s not one drawing that is more or affected than another.

Share this post


Link to post
Share on other sites
ReMark

My other strange display circumstance happens at the opposite end of the screen (bottom). AutoCAD will truncate the command line area to about a tenth of its normal size. If I change workspaces the problem corrects itself. Your problem occurs when you change workspaces. Similar but different just the same.

 

Have you tried updating your graphics drivers?

 

Have you tried turning off hardware acceleration to see if that has any affect?

Share this post


Link to post
Share on other sites
Arvid93

I have the latest graphics drivers and I can't turn off hardware acceleration. The button is greyed out.

Share this post


Link to post
Share on other sites
ReMark

maybe you could try the REPAIR option if you think it is related solely to AutoCAD and not your graphics card.

Share this post


Link to post
Share on other sites
Arvid93

I reinstalled AutoCAD, but the problem remains, so It must be something with the graphics card after all...

Share this post


Link to post
Share on other sites
ReMark

That was pretty radical. I would have tried the Repair option first. Well, at least you have narrowed down the possibilities.

Share this post


Link to post
Share on other sites
Arvid93

It seems like I have solved the problem by installing a previous version of the video card driver :D

Share this post


Link to post
Share on other sites
ReMark

Well I was close.

 

"Have you tried updating your graphics drivers?"

 

I just sugested the wrong direction (update vs. roll back).

 

We're glad to hear you have solved your problem. Thank you for updating us. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...