Jump to content
amc

After many failed attempts, my LINE WEIGHTS do not plot/print.

Recommended Posts

amc

I set up my line weights in layer properties. When I print in color, the line weights show up. When I print monochrome, the line weights are all the same size. I've messed with the LWT button but that doesn't seem to work either. CAN ANYBODY HELP THIS STRUGGLING CAD STUDENT??????:unsure:

Share this post


Link to post
Share on other sites
ReMark

Please try to remain calm. The fire exits are located at the front of the building in either corner.

 

You might first try checking your CTB or STB plot style file. Pressing the LWT button in a drawing only turns the display of lineweights on and off on your screen and has nothing to do with plotting the drawing.

Share this post


Link to post
Share on other sites
ccowgill

Based on your statement, I would venture to say that when you print in color, you have the Plot style table set to None, then when you go to monocrome it causes your line weights to not appear. This is because you are using an STB as ReMark has stated. Try using ConverPstyles and switch to STB and see if that will help. I dont use STB's, so I'm kind of guessing here.

Share this post


Link to post
Share on other sites
amc

Thank you for all your suggestions but still no luck. I already tried the convertpstyles command and now I have both stb and ctb options under plot styles but the stb options are only printing color (although they show my line weights) and the ctb print in monochrome but do not show line weights. Any more suggestions? :)

Share this post


Link to post
Share on other sites
Dana W

In your page set up dialog "PLOT OPTIONS" you have to check either "PLOT LINEWEIGHTS" or "PLOT WITH PLOTSTYLES".

 

Also, do not check the "SCALE LINEWEIGHTS" box under normal circumstances.

Share this post


Link to post
Share on other sites
rkent
Thank you for all your suggestions but still no luck. I already tried the convertpstyles command and now I have both stb and ctb options under plot styles but the stb options are only printing color (although they show my line weights) and the ctb print in monochrome but do not show line weights. Any more suggestions? :)

 

First I think you should standardize on using STB or CTB. If you are going to use STB create two STB files, one for color and one for monochrome. In the monochrome one create your style names and set them all to print black, and set the styles up for the various line weights. Save and then saveas that file for color. Now edit each style name for printing in color. Use either one and as long as the style names are the same in the layer manager you will get expected results. The style named normal will always plot the color set in the layer manager.

 

If using CTB then create a color one and edit each of the 255 pens for the lineweight you want. Save and Saveas to create a monochrome one, edit it by selecting all pens and setting to plot black. In the layer manager use the pen numbers to determine the lineweight based on the pen color that is set to a particular width.

 

You can get to the files various ways, one way is to click on the Big A and go down to Print, Manage Plot Styles.

 

You are a student are you attending CNM?

Share this post


Link to post
Share on other sites
ReMark

Note: AutoDesk has taken the liberty of providing a monochrome plot style in both CTB and STB file format. Each can be edited to suit your needs and saved under the original name or under one of your choosing (using Saveas; ex. - MyMono.ctb or MyMono.stb).

Share this post


Link to post
Share on other sites
amc

I am using CTB so it's going to take me a while to edit each of the 225 pens for the lineweights. We were taught to edit lineweights in the layer properites. I thought there might be a way to plot/print with the lineweights showing without having to edit the pens since my classmates have been able to do so :glare:

 

I am a student at The Art Center Design College :D

Share this post


Link to post
Share on other sites
rkent

OK, well if you are assigning lineweights in layer manager then go into the CTB file pick the first pen, scroll down the last pen and hold shift down and pick, now pick the lineweight catagory and set to use object line weight, the lineweights in the layer manager should override the CTB. You really only have to edit the pen colors for the colors you are using, not all 255.

Share this post


Link to post
Share on other sites
Codger CAD

Wow, last comment some time ago.  Thanks "rkent", you started my morning out nicely.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×