Jump to content

Search the Community

Showing results for tags 'line weights'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 9 results

  1. Hi all, I'm at my wits' end on this. I have a few drawings that WON'T plot a LINE according to the LINEWIDTH that I've specified in the LAYER PROPERTIES MANAGER. Usually it's just changing the MSLTSCALE to 1 (or vice versa). But these handful of drawings aren't working. I do plot by PLOT STYLE, but still nada. I have searched high and low on various forums, but no go. I have a feeling there must be a variable I'm missing (I just upgraded to 2018MAP 3D). Thx all,
  2. I set up my line weights in layer properties. When I print in color, the line weights show up. When I print monochrome, the line weights are all the same size. I've messed with the LWT button but that doesn't seem to work either. CAN ANYBODY HELP THIS STRUGGLING CAD STUDENT??????
  3. I'm using AutoCad Release 13. Is there a way to increase line weight? I'm converting my drawings to a .pdf file so that they can be printed at a local printer who doesn't have AutoCad. When they plot my converted files, the lines are barely visible and get less so when the drawing is enlarged. Thanks for your help.
  4. I need to turn off the line weights in layout. Civil 2014 had an icon at the bottom just like all the rest of ones I have worked with. I do not see anywhere to toggle line weight on 2015. Please help!
  5. I have AutoCAD 2014 on a Mac. I DO NOT have Options under tools, so I cannot change my plot style to appear when I print. I have created a plot style with lineweights, but when I go to print, I do not get the dialog box with all my choices, just a regular "print" information, soi my lineweights, plot style, etc are not shows... I remember decades ago I had a similar problem, I had to make the machine believe I had a plotter... how do I do that? Do I need to upload something? Please help... Thank you!
  6. Hi I am new to the forum, I have been trying to figure out whether or not Revit Architecture 2011 has layers like in AutoCAD. It's fairly easy to make your work visually pleasing in terms of the line weights in different views. I would really love to apply the same effects to my drawings in Revit. I was wondering if someone could enlighten me on how to go about making my Revit drawings more clear with more detailed lines or layers, etc. Thank you in advance!
  7. When I create a drawing in model space and then take off several views onthe new layout command, when I go to plot the layout in PDF all the viewsappear with a really thick line weight I have tried selecting every part of the layout and changing the weight to 0mmas it was before but it doesn't make any difference:o... Any suggestions? Cheers
  8. Hi, I'm having problems with lineweights. It shows up too dark whenever I plot to both pdf and the printer (Kyocera KM-2560 KX). Ive tried adjusting the ctb file (changing thicknesses of colours) but to no avail. This problem does not occur for my colleagues, with exactly the same ctb file. So is it a general autocad setting problem? Any help would be greatly appreciated, Daniel
  9. I have another question: My lineweights are shown in model space but not in layout. When I print/plot the line weights are missing. How do I show the line weights in layout so it prints right? I am using AutoCAD 2011 for Mac. Thanks.
×
×
  • Create New...