Jump to content
iuliandonici

LAYER status issue

Recommended Posts

iuliandonici

Hi again,

 

I would like to know why can't I use my layers, the ones that TURNED white while trying to import a layer state. Why aren't they "enabled" like the other layers?

layers.JPG

Share this post


Link to post
Share on other sites
tzframpton

I believe that just means they are unused. In other words, nothing is on that layer. Move something to one of those layers, and check the Status. It should be filled blue and not grayed out.

Share this post


Link to post
Share on other sites
BlackBox

The layer's 'status' simply indicates if there are objects on that layer or not. :wink:

 

To test this... try placing some objects on one of the 'white' layers (i.e., layers not in use), and then re-open the layer properties manager.

Share this post


Link to post
Share on other sites
iuliandonici

Thank you, it worked!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...