Jump to content
Guinnessman

Output Size

Recommended Posts

Guinnessman

Hi, I am having a problem with output size when rendering. From Draft right through to presentation the output size is greyed out so I cannot change it. I've never had this problem before. Have I inadvertantly clicked on something which disables the output size?

Help !!:unsure:

Share this post


Link to post
Share on other sites
Raudel Solis

post a screen shot.

Share this post


Link to post
Share on other sites
Guinnessman

Output size problem.jpg

 

Screen grab attached.

Any ideas??

Share this post


Link to post
Share on other sites
Raudel Solis

so your in Acad 2012, on the "tims workspace migration" up at top click it and select 3d modeling and rendering. you can always switch back later. Tell me what this does for you towards you problem.

 

Output size problem.jpg

Share this post


Link to post
Share on other sites
ReMark

That's an unusual drawing file name there at the top: 03007-02ACAD_1_1_2385.sv$.dwg What happened?

 

Your profile says AutoCAD 2009 but you are clearly using AutoCAD 2012. Profile change coming up?

Share this post


Link to post
Share on other sites
Raudel Solis

with the $ symbol i can probably suspect that there was some needed recovery along the way.

Share this post


Link to post
Share on other sites
ReMark

Wonder if that has anything to do with his problem?

Share this post


Link to post
Share on other sites
Guinnessman

Thanks Raudel. Switching to the 3D ribbon gave me access to the output size. When they first brought the ribbon out I couldn't get used to it so reverted back to old school drop downs. Think I may need to convert to ribbon now though. There are sooo many more rendering tools on the ribbon!!!

 

ReMark - You are correct, I haven't updated my profile on here for ages. (I'll get right on that). The workstation I am using doesn't like rendering too much and crashes on a regular basis. The one in the screen grab was recovered this morning after todays first crash. I need a bigger computer!!!

 

Thanks for all your help guys.

Share this post


Link to post
Share on other sites
ReMark

What are the specs on the computer you are using now? Have you made any changes using 3dconfig's Manual Tune feature?

Share this post


Link to post
Share on other sites
Guinnessman

Here are my specs. (Please don't laugh too hard)

 

Windows XP 32 bit

2 x Intel® Xeon® CPU 5150 @2.66GHz

3.25GB RAM

NVIDIA Quadro FX 3500

 

I've only recently started rendering, and have told the powers that be that if I am going to be doing this regularly then I will need a workstation upgrade. That was 3 weeks ago. Not holding my breath.

Share this post


Link to post
Share on other sites
ReMark

Have you tried the RPREF command?

Share this post


Link to post
Share on other sites
Guinnessman

Yep, tried that yesterday morning, just in case it was slightly different to the list on the advanved render settings in the render drop down tab. That was blank too.

I think switching onto the 3D modelling ribbon has bump started it now though. It is now available on my dropdowns again! Yay!

I think I should still bite the bullet and force myself to get to grips with the ribbon now.

 

Thanks all.

Share this post


Link to post
Share on other sites
Raudel Solis

oh man the ribbon was awesome!, i had worked at times with previous versions of autocad with the classic setup and i abandoned it because i could never find anything since i was new to autocad... later when the 2010 release arrived i became really enthusiastic about autocad and its new ribbon. at first it was difficult but it became very simple within 2 weeks.

Share this post


Link to post
Share on other sites
ReMark

The Ribbon is anathema to most old time users of AutoCAD. I think it helps to be young and have no prior experience with earlier (non-Ribbon) versions of AutoCAD.

Share this post


Link to post
Share on other sites
Guinnessman

Agreed ReMark. But I'm sure it's only a matter of time until Autocad bring out a new release in which you cannot use the classic set up. All development appears to be centred around the Ribbon, so I think maybe it's time I took the plunge. (Expect to see me on here a lot more over the next few days whining on about the good ol' days!)

Share this post


Link to post
Share on other sites
Cad64
I'm sure it's only a matter of time until Autocad bring out a new release in which you cannot use the classic set up.

 

I certainly hope that's not true.

Share this post


Link to post
Share on other sites
Raudel Solis

i think i can put in a " good ol' saying"

 

"OUT WITH THE OLD, IN WITH THE NEW" :lol:

Share this post


Link to post
Share on other sites
Cad64

As long as I can close the ribbon, that's fine with me.

Share this post


Link to post
Share on other sites
Raudel Solis
As long as I can close the ribbon, that's fine with me.

 

i dont think i can possibly live without the ribbon :cry:

Share this post


Link to post
Share on other sites
Guinnessman

Hopefully they will stick with keeping all options available. Although the 3D Ribbon has more commands which are useful, I'm finding it a little restrictive when I need to do something else within a 3D environment. For example, needing to take a quick measurement. There is no facility on that particular ribbon, so you have search the other ribbons to find it. (I know I can type the command entry MEASUREGEOM as well, but that's not the point) Each to their own I guess. And I'm not that old!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×