Jump to content
rogle

visibility track not showing changing the object

Recommended Posts

rogle

Hi

 

im trying to create a simple fade in animation using the visibility track method. I am following a tutorial and have done every step but it still doesn't seem to affect the object even though the keys are created and the values are correct. I have also tried to simplify it by using the same method on a basic sphere but I still cant get it to work.

 

Any help would be greatly appreaciated :lol:

 

Thankx

 

this is the tutorial: http://3dstudiomaxtutorials.blogspot.com/2010/03/hiding-objects-during-animation.html

Share this post


Link to post
Share on other sites
rogle

Iv just downloaded all the updates and tried changing the driver and this still has no effect

Share this post


Link to post
Share on other sites
rogle

I decided to do it a different way in the end. I changed the opacity of the material and it seemed to produce the results I wanted. Thanks for the help :)

Share this post


Link to post
Share on other sites
Raudel Solis

you need to go into the dope sheet editor and you will find an option to add visibility track for the objects..

go to the object you want to make appear disappear.. and set the times using right and left clicks to specify the key frames.

Share this post


Link to post
Share on other sites
lrm

I put the following video together. I hope it helps. Lee M.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...