Jump to content
sire888

Layer palette gone!!!

Recommended Posts

sire888

Right now I'm using at the same time AutoCAD 2009 and 2012 (trying the newest version). Thing is that I think that I scrwed up both version from changing so much between them.

 

My problem is that when I click the Layer Propertie Manager nothing happens, in both versions, the layer window should appear but it doesn't.

 

Please somebody help me. :(

Share this post


Link to post
Share on other sites
Dadgad

Have you tried closing both sessions and rebooting? I think that will probably take care of it.

Are you sure that you haven't enabled AUTO HIDE for the Layer Properties Manager?

Look carefully and you may find it has collapsed itself automatically and is lingering docked to the perimeter of your paperspace, waiting for you to mouse over it, which would expand it again?

Edited by Dadgad

Share this post


Link to post
Share on other sites
rickh

do you get a response on the command line after picking the icon?

Share this post


Link to post
Share on other sites
sire888

I've checked and is not hidden in the corner of the drawing space. when I click the icon of Layer Propertie Manager my command box show Command: '_Layer.

 

Any ideas?

Share this post


Link to post
Share on other sites
Dadgad

It is showing the correct command, maybe you should turn off all of the other toolbars which might be concealing it, just to be sure.

In the image below you can see what it might look like if it has AUTO-HIDDEN itself, and in the example shot I have also set the transparency at about 50%.

lpm gone.JPG

Share this post


Link to post
Share on other sites
sire888

But I can see the Layer toolbar, and for the rest it work (when I clik the arrow in the right it shows the existing layers) what I can't see is window that allos me to create new layer and modify their properties.

Share this post


Link to post
Share on other sites
Dadgad

Have you shut down both sessions of Autocad, both versions, and reopened them, per my earlier suggestion?

Share this post


Link to post
Share on other sites
sire888

I tryed both closing sessions and what was on link and nothing. Is like if the propertie window of the layers exist no more.

Share this post


Link to post
Share on other sites
Dadgad

I understand that it seems like that, and yet I think that is very unlikely.

Enter LAYERDLGMODE at your commandline and make sure that it is set to value '1'.

Share this post


Link to post
Share on other sites
rickh

Try making a new profile....I'm really just guessing with all this, based on common problems others have had. I agree with Dadgad that it's probably there somewhere...just gotta find it. Additionally, is the problem in all drawings or in a specific one? Do you have dual monitors?

 

Worst case I guess would be repair install or reinstall...

Share this post


Link to post
Share on other sites
sire888

Tryed all you've told me and still nothing. I saw and option that mentioned something about reseting the palettes and the setting on some "windows menu"but I can find it....any idea what this is?

Share this post


Link to post
Share on other sites
nestly

Here's a video showing how to recover a "lost" Properties Palette by resetting it in the CUI ... just substitute the Layers Manager. Hope it helps

 

Share this post


Link to post
Share on other sites
Dadgad
Here's a video showing how to recover a "lost" Properties Palette by resetting it in the CUI ... just substitute the Layers Manager. Hope it helps

 

 

Typically, nice presentation nestly, hopefully that will do it. :thumbsup:

Share this post


Link to post
Share on other sites
longcrier

Related issue - My layer properties manager or palette disappeared too, but when I click in the space where I normally dock it the color palette comes up, or the line types, or the line weight based on where I click, like it's still there... but I can't see it, just my wall paper. I restarted autocad as directed here and it's back to normal. It happened as soon as I referenced a 2012 drawing into my 2011 drawing. Just thought it might inform the 'super members' on the root cause.

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...