Jump to content
austudent

drawing in viewport not visible in plot preview

Recommended Posts

austudent

I'm creating a new project drawing and have x-ref'd my base drawing onto the sheet to be plotted. I can see the base drawing thru the viewport while in layout, but once I try and preview my plot the drawing inside the viewport is not visible. that is, I can see the preview of my sheet border & title block, but nothing within the viewport shows on the preview screen. What am I doing wrong?

Share this post


Link to post
Share on other sites
jammie

Hi @austudent,

 

Welcome to the forum!

 

It may be that some layers are set to no plot. From modelspace launch the layer manager. Under the layer properties theres a column for no plot - check that the layers aren't set to no plot. If that doesn't work change to paperspace. From paperspace double-click the viewport (press tab to cycle between vieports) and launch the layer dialog and check for the same. It may also be that the xref is on layer defpoints - this layer doesn't plot

 

Regards

 

Jammie

Share this post


Link to post
Share on other sites
austudent

Hi Jammie,

That was exactly the problem - I didn't know the viewport layer was set not to plot. Thank you!

 

Austudent

Share this post


Link to post
Share on other sites
jammie

Your welcome! Glad to help

 

Regards

 

Jammie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×