Jump to content

Recommended Posts

WSBowers

I am having trouble scaling my drawing between model space and paper space. I have it drawn in model space at 1:1, and I set the viewport scale in paperspace to 1:15. However, it does not show up as 1:15. I have drawn a 50' line in model space. The viewport is 4" wide in paperspace, so you should be able to see the whole line in the viewport at a 1:15 scale, with some space on each side. However, it does not. I can only see a small fraction of the line. Any ideas on what I'm doing wrong? Thanks for the help.

Share this post


Link to post
Share on other sites
eldon
Any ideas on what I'm doing wrong?

 

You are not being consistent with units. You talk about a 50' line, and a 4" viewport. The 50' line is 600". :shock:

Share this post


Link to post
Share on other sites
WSBowers
You are not being consistent with units. You talk about a 50' line, and a 4" viewport. The 50' line is 600". :shock:

 

I went to Tools > Options > "Edit Scale List", and highlighted 1:15, and it says 1 paper inch = 15 drawing feet. Correct me if I'm wrong, but that means a viewport that is 4 inches wide in paper space should cover 60 feet in model space. Do you still believe it is something with my units?

Share this post


Link to post
Share on other sites
eldon

Your logic is impeccable, but why are you not seeing what you expect to see :?

 

Does it say 15 drawing feet or 15 drawing units. :unsure:

Share this post


Link to post
Share on other sites
WSBowers
Your logic is impeccable, but why are you not seeing what you expect to see :?

 

Does it say 15 drawing feet or 15 drawing units. :unsure:

 

Drawing Feet. I do not know why I am not seeing what I expect. I was thinking maybe there is some other factor which I am not taking into consideration.

Share this post


Link to post
Share on other sites
eldon

Whilst you are waiting for someone who actually uses feet and inches units (I use metric since a long time ago), try putting in your scale as 1 : 180 and see if you see what you want.

 

My version of AutoCAD does not have 1:15 as a standard scale.

Share this post


Link to post
Share on other sites
SLW210
I went to Tools > Options > "Edit Scale List", and highlighted 1:15, and it says 1 paper inch = 15 drawing feet. Correct me if I'm wrong, but that means a viewport that is 4 inches wide in paper space should cover 60 feet in model space. Do you still believe it is something with my units?

 

I would like to see a screen shot of that. It says 1 paper UNITS = 15 Drawing UNITS on all I have seen.

 

[ATTACH=CONFIG]34509[/ATTACH]

Share this post


Link to post
Share on other sites
WSBowers
Whilst you are waiting for someone who actually uses feet and inches units (I use metric since a long time ago), try putting in your scale as 1 : 180 and see if you see what you want.

 

My version of AutoCAD does not have 1:15 as a standard scale.

 

Ha... Don't know why us Americans are still using feet and inches, there seems to be a resistance to switching to metric... I did what you said and it worked. Still confused why mine says feet and inches instead of units, but that worked. Thanks!

 

As far as the 1:15 not being standard, it was not for me either, but I added it myself.

Share this post


Link to post
Share on other sites
ReMark

Maybe because you are using LD 2009?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...