Jump to content

Hatch get's messed up when exporting to eps

Recommended Posts



I 'm new to this forum. I hope I could find an answer to my question. I exported a dwg as .EPS and opened it up in Illustrator. Everything is fine except from the hatch, which looks like this:


Screen shot 2012-05-04 at 02.27.33.jpg


and below is how it normally looks like in Autocad.


Screen shot 2012-05-04 at 02.27.48.jpg


I tried exploding the hatches and exporting to EPS again, but no change. I am using Acad2013 (mac) and I 've experienced this again in previous mac versions. I haven't tried in windows. Finally, I noted that although most hatches get messed up, there are a couple that don't(confusing right?).


I would greatly appreciate some help.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...