Jump to content

Search the Community

Showing results for tags 'eps'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. Hi, I am trying to convert a dwg to eps format for use with Adobe Illustrator. I've tried exporting as eps and using conversion software but the output is incomplete and of poor quality with both these options. Does anyone know how I can get a like for like output.? Thanks Al
  2. Hi, I 'm new to this forum. I hope I could find an answer to my question. I exported a dwg as .EPS and opened it up in Illustrator. Everything is fine except from the hatch, which looks like this: and below is how it normally looks like in Autocad. I tried exploding the hatches and exporting to EPS again, but no change. I am using Acad2013 (mac) and I 've experienced this again in previous mac versions. I haven't tried in windows. Finally, I noted that although most hatches get messed up, there are a couple that don't(confusing right?). I would greatly appreciate some help.
  3. I'm about to buy a new AutoCad version. I only do 2D drawing and LT seems best for me. However, I must be able to export to eps without fuss like I can do in my current AutoCad. Feedback is welcome before I part with my cash.
×
×
  • Create New...