Jump to content
rob8

mtext plotting - text color

Recommended Posts

rob8

Hi folks, my first post here.. so please bear with me.

 

Firstly, I'm using ZWCAD which should be identical to AutoCAD but who knows...

One of the layers is in red, but when I plot the file, all the lines are red (which is OK) and the text is black... what am I supposed to do to keep the text in red?

 

The same happens when I export the CAD file to PDF

 

Thanks for your answers!!

Share this post


Link to post
Share on other sites
MSasu

Since is about an AutoCAD clone, I can only go guessing.

Did you tried to change the way the color is attached to the MText entity and see if this help? I mean explicitly or by layer, direct to entity or from MText editor.

Share this post


Link to post
Share on other sites
rob8

Yes, I did. I've tried both options, applying the color directly in the text editor ("bylayer" and "red") as well as to the entity (again "bylayer" and "red").

 

ZWCAD.png

Share this post


Link to post
Share on other sites
RobDraw

If plotting is similar to AutoCAD, then you need to look into plot styles. There is a lot to them so take a look and ask more questions if you need to.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...