Jump to content
CyberAngel

xrefed layers turned off but plotting

Recommended Posts

CyberAngel

Couldn't find an existing thread for this ...

 

Architect sent us a floor plan. I turned off layers we don't need, such as dimensions. Print preview doesn't show those layers. When the plan plots, though, the dimensions plot too. Has anyone seen this?

 

Architect's drawing was originally done in Revit, if that helps.

Share this post


Link to post
Share on other sites
Blackfish

Check if layers are turned off in viewports. Personally I freeze the unwanted layers, for some reason it works better than turning off.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...