Jump to content
bachrock

Text Won't Rotate

Recommended Posts

bachrock

This mtext won't rotate. When I use the rotate command, the text moves around a point, but stays right side up the whole time. I remember this happening with xrefs as well. Anyone know what's happening here?

Share this post


Link to post
Share on other sites
SLW210

You have selected "Match Text Orientation to Layout" in Text Style.

Share this post


Link to post
Share on other sites
bachrock
You have selected "Match Text Orientation to Layout" in Text Style.

 

Great, thanks!

 

EDIT: I had assumed that would work, but it didn't. I see some text styles have that box checked while others do not. Regardless of the text style, the text won't rotate as I want it to.

Edited by bachrock
Tip didn't end up working

Share this post


Link to post
Share on other sites
bachrock
You have selected "Match Text Orientation to Layout" in Text Style.

 

That didn't seem to do it. Any other ideas?

Share this post


Link to post
Share on other sites
MSasu

May be useful to attach the drawing here for further investigation.

Share this post


Link to post
Share on other sites
bachrock
May be useful to attach the drawing here for further investigation.

 

I went to attach the drawing and got an ioError. The file is 0.98 MB so size shouldn't be the issue...

Share this post


Link to post
Share on other sites
MSasu

Just strip out any other elements except the trouble-maker label prior to load.

Share this post


Link to post
Share on other sites
bachrock
Just strip out any other elements except the trouble-maker label prior to load.

 

I understand that sentence up to "prior to load".

Share this post


Link to post
Share on other sites
SLW210

Remove all from the drawing (a copy of the drawing would be best) to reduce size and then upload to CADTutor.

Share this post


Link to post
Share on other sites
bachrock
Remove all from the drawing (a copy of the drawing would be best) to reduce size and then upload to CADTutor.

 

Yeah, that's what I had done. Is 1 MB too large? That was my only guess as it didn't seem to describe the error.

 

EDIT: I had originally deleted most of the drawing and now just deleted all of the linework except the one bit of mtext. The file size is still the same 1 MB. Not sure why a bit of Mtext would generate such a large file.

Share this post


Link to post
Share on other sites
SLW210

Did you -PURGE the file (notice the - in front)?

Share this post


Link to post
Share on other sites
bachrock
Did you -PURGE the file (notice the - in front)?

 

No, is the idea that that will remove all these unused blocks and such that are making the file so large? Do you know what the file size limit is for attachments?

Share this post


Link to post
Share on other sites
SLW210

Yes

 

1000kb limit for .dwg and .dxf

Share this post


Link to post
Share on other sites
bachrock
Yes

 

1000kb limit for .dwg and .dxf

 

I did some purging. The new file size is 947 kb. It still won't attach though. No idea why.

Share this post


Link to post
Share on other sites
SLW210

Can you use dropbox?

Share this post


Link to post
Share on other sites
bachrock
Can you use dropbox?

 

Unfortunately not. This is all for work and they have it blocked here. There's the old add an "s" to "http" trick, but that doesn't work for most sites including dropbox.

Share this post


Link to post
Share on other sites
MSasu

Can you try please to transfer the trouble-maker text entity to a new, empty drawing? Just test if still present the said behavior and try to attach that file - it should be considerably smaller then current one.

Share this post


Link to post
Share on other sites
rickh

Is it possible the text you are trying to rotate is a civil 3d label and not mtext?

Share this post


Link to post
Share on other sites
bachrock
Is it possible the text you are trying to rotate is a civil 3d label and not mtext?

 

Under properties the text is listed as Mtext.

Share this post


Link to post
Share on other sites
bachrock
Can you try please to transfer the trouble-maker text entity to a new, empty drawing? Just test if still present the said behavior and try to attach that file - it should be considerably smaller then current one.

 

I would think that file would be considerably smaller as well, but it is not. The same thing happens to the text.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...