Jump to content
Aska723

Preview window not displaying

Recommended Posts

Aska723

Hi, Does anyone know what the command is to display the preview window when you go to open a drawing. In autocad 13 the pull down setting was removed and I cannot find the command to turn it on.

Many thanks

Share this post


Link to post
Share on other sites
ReMark

FILEDIA = 1

 

Set it at the command line.

 

What do you mean the pull-down setting was removed? Do you want to restore the menu bar?

Share this post


Link to post
Share on other sites
Aska723

Hi ReMark,

FILEDIA = 1 will display the window instead typing it in the command bar.

What I have lost is when the FILEDIA is set to 1 it will thow the window snd will show the drawings in the folder but I have lost the initial view, as I remember there is a command setting to restore initial view, as in A13 it was removed from the toggle in view.

Share this post


Link to post
Share on other sites
ReMark

Initial view of what? The folders or a "preview" of the drawing?

Share this post


Link to post
Share on other sites
ReMark

SelectFileDialogBox.PNG

 

Anything here look familiar?

Share this post


Link to post
Share on other sites
Aska723

"preview" of the drawing

Share this post


Link to post
Share on other sites
Aska723

In Autocad 13 in Views the toggle to preview is removed

Share this post


Link to post
Share on other sites
ReMark

SelectFile2013.PNG

Not sure how anyone could miss it but the answer is staring you in the face.

Have another cup of coffee and do as I do...put your glasses on before reading the screen.:lol:

Share this post


Link to post
Share on other sites
Aska723

A13 does not have this option

Share this post


Link to post
Share on other sites
Aska723

I know that I can type something on the command line and set it to 1 and it will display "Preview" but i have forgot the right command

Share this post


Link to post
Share on other sites
ReMark

Look at the image in post#8 taken directly from AutoCAD 2013.

Share this post


Link to post
Share on other sites
Aska723

Well great, Yes I can see "select initial view" and the box gowever it is greyed out and inactive, that is why I am looking for the right command.

Share this post


Link to post
Share on other sites
ReMark

Mine has been available from day 1 and I can't seem to forcibly turn it off. How did you manage that trick?

Share this post


Link to post
Share on other sites
Aska723

I think I was straining my brain too hard trying to remember the command, when it comes back I'll post it here.

Thanks

Share this post


Link to post
Share on other sites
ReMark

Is it THUMBSAVE by any chance? Should be set to "1". What is yours?

 

I'll bet you could ask 10 users and maybe only 1 would even know this variable. How does one "inadvertently" disable it?

Share this post


Link to post
Share on other sites
Aska723

Unfortunately in one of the lisps that i was writing I had something to disable pulldowns and display my windows and it reseted A13. It happened earlier in the week and I have turned it back on again, but it happened late tonight again and i am brain drained already and I thought that some one might remember the right command. it will come to me tomorrow, now I need a rest.

Share this post


Link to post
Share on other sites
ReMark

Yeah, those self-inflicted wounds can be a real killer.

 

A last resort...reinitialize your user Profile and see what happens.

Share this post


Link to post
Share on other sites
rkent
Hi, Does anyone know what the command is to display the preview window when you go to open a drawing. In autocad 13 the pull down setting was removed and I cannot find the command to turn it on.

Many thanks

a

 

I use Mech 2013 and it is broken here as well. The check box does show but not in a place that can be selected.

initial view.jpg

Share this post


Link to post
Share on other sites
SLW210

I believe this is a reported bug with 2013 and seems to be profile related. SP 1 has been released for AutoCAD 2013 now, but no word on if this was fixed.

Share this post


Link to post
Share on other sites
Dadgad

It works on my Autocad 2013 Vanilla, but probably just because I am running it on VISTA! :) :beer:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...