Jump to content
NarkDuffy

Can't delete viewport frame to make custom one

Recommended Posts

NarkDuffy

I am not deleting anything but am starting a new file OK.

Share this post


Link to post
Share on other sites
NarkDuffy

Ah no I will not even look at he layouts.

Share this post


Link to post
Share on other sites
ReMark

Sounds good. What layers will you be setting up for your existing floor plan?

Share this post


Link to post
Share on other sites
rehman malik

there might be a version problem, because when you save the document in latest version then the older versions usually doesn't seem to support that thing. however turn on your complete layers and then try to select it by changing the view port, may be it help out...

Share this post


Link to post
Share on other sites
NarkDuffy

Have redone the plans. As the building work is complete there was no need for trades layers. All done in 1:1 at the millimeter level and layouts done at 1:100. Please see if these are OK.

Comments welcome.

Share this post


Link to post
Share on other sites
ReMark

If you can work with what you have then I have no comments.

Share this post


Link to post
Share on other sites
NarkDuffy

My message is really to thank you for all the help you were

Share this post


Link to post
Share on other sites
ReMark

You're entirely welcomed. Good luck with the renovations.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...