Jump to content
hcostanzo

Strikethrough Text Option in AutoCAD 2013

Recommended Posts

hcostanzo

I've read about the new option in Text Editor to be able strike through text in Multiline Text, but when I upgraded to 2013 I did not have the option.

 

When I search the help section it explains what the strikethrough text style is but not how to add it to my Text Editor ribbon. My understanding is that it should be a button in the Formatting Pallet under the Underline button, mine just shows Background Mask there. When I expand the formatting pallet I don't show a strikethrough option there either.

 

Does anyone know how I can get it to show up or is anyone having the same problem?

 

Thank you in advance!

Share this post


Link to post
Share on other sites
Denimoth

If I use the MText command, the strikethrough option appears on the text formatting window.

strikethrough.jpg

 

edit:

Sorry, I just clued in to what you're asking. I don't use the ribbon myself, but I do see it if I have the ribbons displayed. You're saying that the button doesn't show? I'm not aware of how to add it on there. I'll dable around a bit and see if I can come up with any suggestions. I'll ask the fairly stupid question (don't judge me!) but are you sure it's AutoCAD 2013 that is running when you're trying this?

strikethrough-001.jpg

Edited by Denimoth

Share this post


Link to post
Share on other sites
hcostanzo

It is 2013, I just got a new computer and it's the only version installed. (no judgement! just happy for the help!)

 

I pulled up the tool bar and it does show the strikethrough button so I can use it from there! I still have no idea why it doesn't show in the ribbon, but this is great work around.

 

Thank you!

Share this post


Link to post
Share on other sites
Dadgad

Welcome to the forum. :)

As long as you have it on your Text Formatting editor, then you have it in your system,

and so it should be very easily copied in your CUI to the Formatting Panel on the ribbon.

Edited by Dadgad

Share this post


Link to post
Share on other sites
hcostanzo

Thank you, I'll look into adding it to the panel tomorrow.

Share this post


Link to post
Share on other sites
Dadgad

Having tried for some time to fix that in the CUI, I couldn't find the Formatting panel, but I now believe this may help you...

The default setting for this is 2, try setting it to 1.

set mtexttoolbar to 1.JPG

Edited by Dadgad

Share this post


Link to post
Share on other sites
hcostanzo

That works great, thank you for the help!

Share this post


Link to post
Share on other sites
Dadgad
That works great, thank you for the help!

 

My pleasure. :beer:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...