Jump to content

Search the Community

Showing results for tags 'text problems'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 6 results

  1. We have Map 2011 and I created a drawing with several tables pasted from Excel. Also, we are currently restricting our file format to AutoCAD 2010. The tables pasted from Excel initially worked great and I was able to perform several edits and plots without any problems. That is, until another user opened the drawing. At that point, the table lines were still present but the text was missing. Also, I see the text when I open the drawing but I find that I can only edit the text using find/replace. Double-clicking does not open the text for editing. Is there a fix for this besides exploding the tables? Thanks. Brian.
  2. Hi, I am struggling to input text as part of a script. If I type it in via the command line it works. This is what I currently have. Text 7.838,1.205 0.094 0 "Text" Text 7.838,1.205 0.094 0 "Text" Text 7.838,0.936 0.094 0 "Text" If this cannot be done, I could use a block but need to be able to populate the block with data via the script Help would be greatly appreciated
  3. I've read about the new option in Text Editor to be able strike through text in Multiline Text, but when I upgraded to 2013 I did not have the option. When I search the help section it explains what the strikethrough text style is but not how to add it to my Text Editor ribbon. My understanding is that it should be a button in the Formatting Pallet under the Underline button, mine just shows Background Mask there. When I expand the formatting pallet I don't show a strikethrough option there either. Does anyone know how I can get it to show up or is anyone having the same problem? Thank you in advance!
  4. Hi All I was wondering if anyone has experienced this... I go into a viewport and try to change text size from say 1000mm to 600mm but when I enter the text becomes HUGE as if it is in paper space. I can get around it by scaling the text, but does anyone out there know why it happens? Thanks
  5. LearningQuickly

    Civil 3D 2012: Single Line Text Glitches

    Hello all! Got a text problem, and I am hoping that one of you fine users can give me a solution for it. Maybe Autodesk released an update or something that I haven’t heard about to fix this.... First off, this issue seems to be totally random, happens sporadically in different drawings. Say I have 30 objects all single line text in a drawing. If I try to move, copy, rotate, et cetera, the any of the text, it will disappear and not return unless I regen the drawing. Now not all of them will vanish like this, but some will I don’t know why. The text will then reappear, in the same location it was before I moved it. I have found a work around which is to use the "Convert to MText" express command on the affected text and the issue no longer occurs. Of course this work around has its issues, like the insertion points being relocated, or the text shifting, you know the deal. So any one care to take a stab at this one? Thanks in advance!
  6. Basically I am trying to delete some text that is in paper space but it won't let me select it to delete, edit etc. Tried regening and restarting autoCAD no success. Any suggestions? Cheers
×
×
  • Create New...