Jump to content

Array dialogue box gone!


SAFeSTeR
 Share

Recommended Posts

Hi,

 

I'm using AutoCAD 2012 and when I try and start the 'ARRAY' command I do not get the popup dialogue box like in earlier versions. I remember recently having the same issue with the HATCH command, but this was solved by altering the 'HPDLGMODE' setting. I've looked for a similar setting for ARRAY but so far come up with nothing.

 

Does anyone know of a setting that will revive this dialogue box?

 

Thanks in advance.

Link to comment
Share on other sites

Thanks! I did search the forum for an answer but I think I ran a search for hatch and not array, doh!

 

I'll have to download the SP1 file and hope my company will install it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...